You are on page 1of 10

R1#sh run

Building configuration...
Current configuration : 1388 bytes
!
! Last configuration change at 13:33:49 UTC Sat Feb 26 2011
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
no ip domain lookup
!
!
!
voice-card 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
class-map match-all ospf
match protocol ospf
class-map match-all interactive
match protocol telnet
match protocol ssh
match protocol h323
class-map match-all web
match protocol http
match protocol ftp
match protocol pop3
!
!
policy-map pol
class ospf
priority percent 10
class web
set dscp 3
class interactive
set dscp 4
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.16.10.1 255.255.255.0
load-interval 30
duplex auto
speed auto
auto discovery qos
!
interface FastEthernet0/1
ip address 172.16.14.1 255.255.255.0
duplex auto
speed auto
service-policy output pol
!
interface Serial0/1/0
no ip address
shutdown
no fair-queue
clock rate 125000
!
interface Serial0/1/1
no ip address
shutdown
clock rate 125000
!
router ospf 1
log-adjacency-changes
network 172.16.0.0 0.0.255.255 area 1
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end
R1#
-------------------------
R2#sh run
Building configuration...
Current configuration : 995 bytes
!
! Last configuration change at 13:36:44 UTC Sat Feb 26 2011
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.16.20.2 255.255.255.0
duplex auto
speed auto
random-detect dscp-based
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1/0
no ip address
shutdown
no fair-queue
clock rate 2000000
!
interface Serial0/1/1
ip address 172.16.23.2 255.255.255.0
ip nbar protocol-discovery
clock rate 800000
!
router ospf 1
log-adjacency-changes
network 172.16.0.0 0.0.255.255 area 1
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end
R2#
---------------------------
3#
R3#sh run
Building configuration...
Current configuration : 1128 bytes
!
! Last configuration change at 13:47:13 UTC Sat Feb 26 2011
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1/0
ip address 172.16.34.3 255.255.255.0
ip nbar protocol-discovery
auto discovery qos
no fair-queue
clock rate 2000000
!
interface Serial0/1/1
ip address 172.16.23.3 255.255.255.0
fair-queue 128 32 0
!
interface Serial0/3/0
no ip address
shutdown
clock rate 125000
!
interface Serial0/3/1
no ip address
shutdown
clock rate 125000
!
router ospf 1
log-adjacency-changes
network 172.16.0.0 0.0.255.255 area 1
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end
R3#
-----------------------
R4#sh run
Building configuration...
Current configuration : 2129 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot system flash:c2800nm-tpgen+adven
boot system flash:c2800nm-tpgen+adventerprisek9-mz.PAGENT.4.3.0.bin
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
!
!
ip cef
!
!
ip vrf trafgen
!
ip host PAGENT-SECURITY-V3 5.38.15.5 27.33.0.0
!
multilink bundle-name authenticated
!
!
voice-card 0
no dspfarm
!
voice-card 1
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
controller T1 1/0/0
framing esf
linecode b8zs
!
class-map match-all ospf
match protocol ospf
class-map match-all prec4
match dscp 4
class-map match-all prec3
match dscp 3
!
!
policy-map outboundpolicy
class ospf
priority 50
class prec3
bandwidth 150
class prec4
bandwidth 150
class class-default
bandwidth 150
policy-map inboundpolicy
class prec3
police 3000000
class prec4
police 3000000
class class-default
police 3000000
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip vrf forwarding trafgen
ip address 172.16.10.4 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip vrf forwarding trafgen
ip address 172.16.20.4 255.255.255.0
!
interface FastEthernet0/1
ip address 172.16.14.4 255.255.255.0
duplex auto
speed auto
service-policy input inboundpolicy
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface Serial0/0/0
ip address 172.16.34.4 255.255.255.0
service-policy output outboundpolicy
!
interface Serial0/0/1
no ip address
shutdown
clock rate 2000000
!
interface Vlan1
no ip address
!
router ospf 1
log-adjacency-changes
network 172.16.0.0 0.0.255.255 area 1
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/3/0
!
voice-port 0/3/1
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
!
end

You might also like