You are on page 1of 5

Interconnecting Cisco Networking Devices, Part 1 - Lab Guide https://learningspace.cisco.com/dkitserver/content/show?x=y11ty4KTP...

Challenge 1: Implementing the Initial Switch Configuration


Introduction
A law firm contracted CCS to install a switch that supports an administration AdminPC and a file server Fileserver.

The contract requires you to configure the host name, IP address, and a default gateway address on the switch.
You must also apply a description to the ports that are connected to the AdminPC and Fileserver.

You must complete the initial configuration of the switch to meet the requirements of the contract.

Note: The AdminPC has been preconfigured with an IP address 172.16.130.5 and the Fileserver has been
preconfigured with an IP address 172.16.130.6.

Topology

Job Aid
If you shut down an interface on a real router or switch, the connected device will see it as "down/down."
Due to virtualization specifics, IOL behavior is slightly different. If you shut down an interface on a router
or switch, the connected device will see it as "up/up." In IOL, the status of an interface can only be
"up/up" or "administratively down/down."

Device Connections
Device Connections

Device Interface Connects to Neighbor Interface

SW1 E0/2 AdminPC E0/0

SW1 E0/3 Fileserver E0/0

IP Addressing
Device IP Address Information

1 de 5 22/06/17 17:35
Interconnecting Cisco Networking Devices, Part 1 - Lab Guide https://learningspace.cisco.com/dkitserver/content/show?x=y11ty4KTP...

Device Interface IPv4 Address

SW1 VLAN 1 172.16.130.10 255.255.255.0

AdminPC E0/0 172.16.130.5 255.255.255.0

Fileserver E0/0 172.16.130.6 255.255.255.0

The default gateway address is 172.16.130.3 for the SW1 switch.

Task 1: Evaluation Lab Procedure


Activity
Step 1
Configure the hostname as "SW1" on the switch.

Step 2
Configure the management IP address with subnet mask on the switch.

Step 3
Configure the default gateway address as 172.16.130.3

Step 4
Identify the interface on the switch, which is connected to the AdminPC, and configure the interface with the
"Link to AdminPC" description.

Step 5
Identify the interface on the switch, which is connected to the File Server and configure the interface with the
"Link to Fileserver" description.

Verification
Step 1
Verify that the hostname that is configured on the Switch is SW1.
Substep 1

Use show running-config | include hostname command to verify the hostname that is configured.

SW1 show running-config | include hostname


hostname SW1

If the output of the show running-config command does not display the desired result, verify that you
entered the commands in the global configuration mode of the switch.

Step 2
Verify that the management IP address with correct subnet mask is configured on the switch.
Substep 1

Verify that VLAN 1 on SW1 is configured with the correct IP address and the status of the corresponding
interface is not shut down. Use the show running-configuration interface vlan1 and ping commands to
verify configuration.

SW1 show running-config interface vlan1


Building configuration...

Current configuration : 63 bytes


!
interface Vlan1
ip address 172.16.130.10 255.255.255.0

2 de 5 22/06/17 17:35
Interconnecting Cisco Networking Devices, Part 1 - Lab Guide https://learningspace.cisco.com/dkitserver/content/show?x=y11ty4KTP...

end

SW1 ping 172.16.130.10


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.130.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 3/4/5 ms

SW1 ping 172.16.130.5


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.130.5, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 4/4/5 ms
SW1 ping 172.16.130.6
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.130.6, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 4/4/5 ms

If the output of the show running-config interface vlan1 and ping commands does not display the desired
result, ensure that the VLAN 1 exists on the switch. Use the show vlan command to verify configuration. The
IP address must be configured in the interface configuration mode.

Step 3
Verify that the default gateway address that is configured on the switch is correct.
Substep 1

Verify that the default gateway address is configured correctly on the switch using the show runring-config
command.

SW1 show running-config


Building configuration...

Current configuration : 907 bytes


!
! Last configuration change at 03:20:56 PST Thu Jul 9 2015
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
clock timezone PST -8 0
!
ip cef
!
!
no ipv6 cef
ipv6 multicast rpf use-bgp
!
!
!!
spanning-tree mode pvst
spanning-tree extend system-id
!
!!
vlan internal allocation policy ascending
!
!!
!
interface Ethernet0/0
duplex auto
!

3 de 5 22/06/17 17:35
Interconnecting Cisco Networking Devices, Part 1 - Lab Guide https://learningspace.cisco.com/dkitserver/content/show?x=y11ty4KTP...

interface Ethernet0/1
duplex auto
!
interface Ethernet0/2
description Link to AdminPC
duplex auto
!
interface Ethernet0/3
description Link to Fileserver
duplex auto
!
interface Vlan1
ip address 172.16.130.10 255.255.255.0
!
ip default-gateway 172.16.130.3
!
no ip http server
!
!ontrol-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end

If the output of the show running-config command does not display the desired result, check whether the
correct commands are entered in global config mode. Use the Command List to verify the command.

Step 4
Verify that the interface description is configured correctly on the interface that is connected to Admin PC.
Substep 1

Use the show interace status command to verify the interface description.

SW1 show interface status

Port Name Status Vlan Duplex Speed Type


Et0/0 connected 1 auto auto unknown
Et0/1 connected 1 auto auto unknown
Et0/2 Link to AdminPC connected 1 auto auto unknown
Et0/3 connected 1 auto auto unknown
SW1

If the output of the show interface status command does not display the desired result, ensure that you
have configured the description on the correct interface. Refer to the Job Aid section to verify interface
connection details. Also, the interface description must be configured in the interface configuration mode.

Step 5
Verify that the interface description has been configured correctly on the interface that is connected to
Fileserver.
Substep 1

Use the show interaface status command to verify the interface description.

SW1 show interface status

Port Name Status Vlan Duplex Speed Type


Et0/0 connected 1 auto auto unknown
Et0/1 connected 1 auto auto unknown
Et0/2 Link to AdminPC connected 1 auto auto unknown
Et0/3 Link to Fileserver connected 1 auto auto unknown
SW1

4 de 5 22/06/17 17:35
Interconnecting Cisco Networking Devices, Part 1 - Lab Guide https://learningspace.cisco.com/dkitserver/content/show?x=y11ty4KTP...

If the output of the show interface status command does not show the desired result, ensure that you have
configured the description on the correct interface. Refer to the Job Aid section to verify configuration. Also,
the interface description must be configured in the interface configuration mode.

Command List
The table describes the commands that are used in this activity. Refer to this list if you need configuration
command assistance during the lab activity.

Command Description

enable Enters privileged EXEC mode.

configure terminal Enters global configuration mode.

hostname name Configure a hostname to the device.

interface interface
Enters interface configuration mode for the specified interface.
slot/number

ip address ip_address
Configures an IP address with the specified subnet mask.
subnet_mask

description name-string It is an interface configuration command to describe or name an interface

Brings up the interface. Use this command in interface configuration mode. To shut down the interface,
no shutdown
use this command without the no in front.

ip default-gateway
Sets the default gateway on the switch.
ip_address

Privileged EXEC command to display the list of configuration commands that modify the system's default
show running-config
configuration.

show interface status Displays the interface line status.

2017Cisco and/or its affiliates. All rights reserved. Printed contents of romancg4096

5 de 5 22/06/17 17:35

You might also like