You are on page 1of 15

confg t ----------- for global configuration

host
hostname cisco

line console 0
passowrd 1234

banner entry

cisco# conf t
cisco confg()# bann
banner

to configure the default GATEWAY for Switch in global mode---------------- ip


default-gateway 10.10.11.1

ip default-gateway IP-Address

###########################################################################
Switch configureations

Class-B#copy
Class-B#copy ?
flash: Copy from flash: file system
ftp: Copy from ftp: file system
running-config Copy from current system configuration
startup-config Copy from startup configuration
tftp: Copy from tftp: file system
Class-B#copy runni
Class-B#copy running-config start
Class-B#copy running-config startup-config
Destination filename [startup-config]? new
%Error copying nvram:new (Invalid argument)
Class-B#copy star
Class-B#copy startup-config runn
Class-B#copy startup-config running-config
%% Non-volatile configuration memory invalid or not present
Class-B#copy runn
Class-B#copy running-config star
Class-B#copy running-config startup-config
Destination filename [startup-config]? wr
%Error copying nvram:wr (Invalid argument)
Class-B#copy running-config startup-config
Destination filename [startup-config]? Class-B
%Error copying nvram:Class-B (Invalid argument)
Class-B#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Class-B#con
Class-B#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Class-B(config)#line vty ?
<0-15> First Line number
Class-B(config)#line vty 0
Class-B(config-line)#password cisco
Class-B(config-line)#login
Class-B(config-line)#
Class-B(config-line)#

Class-B con0 is now available

Press RETURN to get started.

User Access Verification

Password:

Class-B>en
Password:
Class-B#conf
Class-B#configure t
Class-B#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Class-B(config)#ip default
Class-B(config)#ip default-gateway 10.10.11.1
Class-B(config)#enable secret cisco
Class-B(config)#
Class-B(config)#
Class-B(config)#
Class-B(config)#end
Class-B#
%SYS-5-CONFIG_I: Configured from console by console

Class-B#
Class-B#
Class-B#
Class-B#sh run
Building configuration...

Current configuration : 1223 bytes


!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname Class-B
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 10.10.11.100 255.255.255.0
shutdown
!
ip default-gateway 10.10.11.1
!
!
!
!
line con 0
password 7 0822455D0A16
login
!
line vty 0
password 7 0822455D0A16
login
line vty 1 4
login
line vty 5 15
login
!
!
!
end

Class-B# wr
Building configuration...
[OK]
Class-B#
Class-B#conf
Class-B#configure t
Enter configuration commands, one per line. End with CNTL/Z.
Class-B(config)#enable secret class
Class-B(config)#
Class-B#
%SYS-5-CONFIG_I: Configured from console by console

Class-B#

###################################################################################
#####

router configurations
IOS Image Load Test
___________________
Digitally Signed Release Software
program load complete, entry point: 0x81000000, size: 0x2bb1c58
Self decompressing the image :
######################### [OK]
Smart Init is enabled
smart init is sizing iomem
TYPE MEMORY_REQ
HWIC Slot 0 0x00200000
HWIC Slot 1 0x00200000 Onboard devices &
buffer pools 0x01E8F000
-----------------------------------------------
TOTAL: 0x02E8F000
Rounded IOMEM up to: 48Mb.
Using 6 percent iomem. [48Mb/512Mb]

Restricted Rights Legend


Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.
cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706

Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.1(4)M4,


RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Thurs 5-Jan-12 15:41 by pt_team
Image text-base: 0x2100F918, data-base: 0x24729040

This product contains cryptographic features and is subject to United


States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to


export@cisco.com.

Cisco CISCO1941/K9 (revision 1.0) with 491520K/32768K bytes of memory.


Processor board ID FTX152400KS
2 Gigabit Ethernet interfaces
DRAM configuration is 64 bits wide with parity disabled.
255K bytes of non-volatile configuration memory.
249856K bytes of ATA System CompactFlash 0 (Read/Write)
Press RETURN to get started!

Router>en
Router#conf
Router#configure t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hos
Router(config)#hostname RTA
RTA(config)#line console 0
RTA(config-line)#password cisco
RTA(config-line)#login
RTA(config-line)#exit
RTA(config)#inter
RTA(config)#interface gi
RTA(config)#interface gigabitEthernet 0/0
RTA(config-if)#ip add
RTA(config-if)#ip address 128.107.20.1 255.255.255.0
RTA(config-if)#no shut

RTA(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state


to up

RTA(config-if)#exit
RTA(config)#enable secret class
RTA(config)#inter
RTA(config)#interface GIG
RTA(config)#interface GIGabitEthernet 0/1
RTA(config-if)#IP
RTA(config-if)#IP AD
RTA(config-if)#IP ADdress 128.107.30.1 255.255.255.0
RTA(config-if)#no shut

RTA(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state


to up

RTA(config-if)#exit
RTA(config)#int
RTA(config)#interface ?
Dot11Radio Dot11 interface
Ethernet IEEE 802.3
FastEthernet FastEthernet IEEE 802.3
GigabitEthernet GigabitEthernet IEEE 802.3z
Loopback Loopback interface
Port-channel Ethernet Channel of interfaces
Serial Serial
Tunnel Tunnel interface
Virtual-Template Virtual Template interface
Vlan Catalyst Vlans
range interface range command
RTA(config)#interface vl
RTA(config)#interface vlan 1
RTA(config-if)#?
Interface configuration commands:
arp Set arp type (arpa, probe, snap) or timeout
bandwidth Set bandwidth informational parameter
delay Specify interface throughput delay
description Interface specific description
exit Exit from interface configuration mode
ip Interface Internet Protocol config commands
ipv6 IPv6 interface subcommands
no Negate a command or set its defaults
shutdown Shutdown the selected interface
standby HSRP interface configuration commands
RTA(config-if)#ip ad
RTA(config-if)#exit
RTA(config)#

RTA con0 is now available

Press RETURN to get started.

User Access Verification

Password:

RTA>en
Password:
RTA#conf
RTA#copy runn
RTA#copy running-config s
RTA#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
RTA#confi
RTA#configure t
Enter configuration commands, one per line. End with CNTL/Z.
RTA(config)#line vty 0 1
RTA(config-line)#pass
RTA(config-line)#password cisco
RTA(config-line)#exit

###################################################################################
#

Class-B#copy
Class-B#copy ?
flash: Copy from flash: file system
ftp: Copy from ftp: file system
running-config Copy from current system configuration
startup-config Copy from startup configuration
tftp: Copy from tftp: file system
Class-B#copy runni
Class-B#copy running-config start
Class-B#copy running-config startup-config
Destination filename [startup-config]? new
%Error copying nvram:new (Invalid argument)
Class-B#copy star
Class-B#copy startup-config runn
Class-B#copy startup-config running-config
%% Non-volatile configuration memory invalid or not present
Class-B#copy runn
Class-B#copy running-config star
Class-B#copy running-config startup-config
Destination filename [startup-config]? wr
%Error copying nvram:wr (Invalid argument)
Class-B#copy running-config startup-config
Destination filename [startup-config]? Class-B
%Error copying nvram:Class-B (Invalid argument)
Class-B#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Class-B#con
Class-B#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Class-B(config)#line vty ?
<0-15> First Line number
Class-B(config)#line vty 0
Class-B(config-line)#password cisco
Class-B(config-line)#login
Class-B(config-line)#
Class-B(config-line)#

Class-B con0 is now available

Press RETURN to get started.

User Access Verification

Password:

Class-B>en
Password:
Class-B#conf
Class-B#configure t
Class-B#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Class-B(config)#ip default
Class-B(config)#ip default-gateway 10.10.11.1
Class-B(config)#enable secret cisco
Class-B(config)#
Class-B(config)#
Class-B(config)#
Class-B(config)#end
Class-B#
%SYS-5-CONFIG_I: Configured from console by console

Class-B#sh run
Building configuration...

Current configuration : 1223 bytes


!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname Class-B
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 10.10.11.100 255.255.255.0
shutdown
!
ip default-gateway 10.10.11.1
!
!
!
!
line con 0
password 7 0822455D0A16
login
!
line vty 0
password 7 0822455D0A16
login
line vty 1 4
login
line vty 5 15
login
!
!
!
end

Class-B# wr
Building configuration...
[OK]
Class-B#
Class-B#conf
Class-B#configure t
Enter configuration commands, one per line. End with CNTL/Z.
Class-B(config)#enable secret class
Class-B(config)#
Class-B#
%SYS-5-CONFIG_I: Configured from console by console

Class-B#

router side::::::::::::::::::::::::::::::::::::::::::::::::

Class-B#copy
Class-B#copy ?
flash: Copy from flash: file system
ftp: Copy from ftp: file system
running-config Copy from current system configuration
startup-config Copy from startup configuration
tftp: Copy from tftp: file system
Class-B#copy runni
Class-B#copy running-config start
Class-B#copy running-config startup-config
Destination filename [startup-config]? new
%Error copying nvram:new (Invalid argument)
Class-B#copy star
Class-B#copy startup-config runn
Class-B#copy startup-config running-config
%% Non-volatile configuration memory invalid or not present
Class-B#copy runn
Class-B#copy running-config star
Class-B#copy running-config startup-config
Destination filename [startup-config]? wr
%Error copying nvram:wr (Invalid argument)
Class-B#copy running-config startup-config
Destination filename [startup-config]? Class-B
%Error copying nvram:Class-B (Invalid argument)
Class-B#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Class-B#con
Class-B#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Class-B(config)#line vty ?
<0-15> First Line number
Class-B(config)#line vty 0
Class-B(config-line)#password cisco
Class-B(config-line)#login
Class-B(config-line)#
Class-B(config-line)#

Class-B con0 is now available

Press RETURN to get started.


User Access Verification

Password:

Class-B>en
Password:
Class-B#conf
Class-B#configure t
Class-B#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Class-B(config)#ip default
Class-B(config)#ip default-gateway 10.10.11.1
Class-B(config)#enable secret cisco
Class-B(config)#
Class-B(config)#
Class-B(config)#
Class-B(config)#end
Class-B#
%SYS-5-CONFIG_I: Configured from console by console

Class-B#
Class-B#
Class-B#
Class-B#sh run
Building configuration...

Current configuration : 1223 bytes


!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname Class-B
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 10.10.11.100 255.255.255.0
shutdown
!
ip default-gateway 10.10.11.1
!
!
!
!
line con 0
password 7 0822455D0A16
login
!
line vty 0
password 7 0822455D0A16
login
line vty 1 4
login
line vty 5 15
login
!
!
!
end

Class-B# wr
Building configuration...
[OK]
Class-B#
Class-B#conf
Class-B#configure t
Enter configuration commands, one per line. End with CNTL/Z.
Class-B(config)#enable secret class
Class-B(config)#
Class-B#
%SYS-5-CONFIG_I: Configured from console by console

Class-B#

You might also like