You are on page 1of 11

TALLER # 3

CONFIGURACIN DE ROUTER, SWITCH, SERVIDORES WEB,


DNS, VLAN, ENRUTAMIENTO DINAMICO Y ESTATICO EN CISCO
PACKET TRACER
Desarrollar los siguientes ejercicios individualmente:
1. CONFIGURACIN TELNET EN UN ROUTER CISCO: En este
ejercicio se muestran los pasos que hay que seguir para habilitar
una conexin telnet en un Router Cisco. Utilizaremos Packet Tracer
para hacer la simulacin de la red.
Nuestra topologa es la siguiente:

El Router que aceptar conexiones remotas con telnet es el de la


izquierda con IP 200.148.48.1. Primero haremos la configuracin para
conectarnos desde el otro Router con IP 200.148.48.2 y finalmente
nos
conectaremos
desde
la
computadora
PC0.
En

el

Router

remoto

haremos

la

siguiente

configuracin:

hostname remoto

line vty 0 4
password cisco
login
exit
enabled password secreto
Donde la palabra cisco es la contrasea de la conexin telnet
y secreto es la contrasea para entrar al modo privilegiado del Router
(si no ejecutamos la ltima instruccin podremos entrar al Router
pero no podremos cambiar a modo privilegiado).
Para conectarnos desde el otro Router ejecutamos la siguiente
instruccin:

#telnet 200.148.48.1
Se nos pedir la contrasea (cisco en este caso), la ponemos y listo.
Si queremos entrar a modo de configuracin tambin nos pedir la
contrasea (secreto).
Para conectarnos desde la computadora PC0, hacemos la
configuracin necesaria.
En el Router local configuramos la direccin IP 192.168.1.254 en la
interface FastEthernet y a la PC0 la configuramos de la siguiente
manera.
IP 192.168.1.10
Mascara 255.255.255.0
Gateway o puerta de enlace 192.168.1.254
Finalmente para que el Router remoto encuentre la ruta hacia la red
192.168.1.0/24 que es donde se encuentra PC0, ejecutamos el
siguiente comando en el Router remoto en modo de configuracin.
ip Router 192.168.1.0 255.255.255.0 200.148.48.2
Para probar la conexin entra a la PC en modo de comandos y
ejecuta:
#telnet 200.148.48.1
Se nos pedir la contrasea (cisco en este caso), la ponemos y listo.
Si queremos entrar a modo de configuracin tambin nos pedir la
contrasea (secreto).
Nota: Observar el Video de apoyo donde explican cmo
habilitar Telnet en un Router.
2. RED CON SERVIDOR WEB Y DNS: En este ejercicio se simula la
siguiente topologa de red utilizando Packet Tracer de Cisco:

La red es la 172.16.1.0/24
Se pone un servidor Web y un servidor DNS.

Las caractersticas de los objetos en la red son:


PC0
IP 172.16.1.3
Mascara 255.255.255.0
PC1
IP 172.16.1.4
Mascara 255.255.255.0
Web
IP 172.16.1.1
Mascara 255.255.255.0
DNS
IP 172.16.1.100
Mascara 255.255.255.0
Nota: Observar el Video de apoyo donde explican cmo
configurar una Red con servidores Web y DNS simulada con
Packet Tracer.
3. RED CON SERVIDOR DHCP: En este ejercicio se muestra cmo
utilizar un servidor DHCP para configurar automticamente
computadoras dentro de una red utilizando Packet Tracer, un
servidor DHCP puede ser de gran ayuda cuando se tienen que
configurar muchos equipos.
La configuracin es la siguiente:

Los pasos son los siguientes:


1. Se construye la topologa indicada.
2. Se configura manualmente el servidor DHCP con la direccin
172.16.1.254
3. Se asume que el Gateway o la puerta de enlace para la red es
172.16.1.1 y que el servidor DNS es 172.16.1.100.
4. Se configura el rango y el nmero mximo de conexiones.
Nota: Observar el Video de apoyo donde explican cmo
configurar un servidor DHCP
5. RED VLAN BSICA: Realizar un ejercicio de simulacin de una
red VLAN con dos Switches cisco y ocho computadoras para

mostrar la configuracin bsica. Ya que con las VLANs se hacen


redes lgicas separadas sera posible utilizar la misma red y tener
dos computadoras con la misma direccin IP, por ejemplo: si la IP
172.16.1.8 pertenece a dos VLAN separadas, no tendramos
conflictos de IP. Sin embargo, aunque es posible no es
recomendable pues se dificulta la administracin de las redes, en
este ejercicio se utilizan las siguientes VLANs.

172.16.1.0/24
172.16.2.0/24

La topologa de la red se muestra a continuacin:

Donde las computadoras PC0, PC1, PC4 y PC5 se conectan mediante


una VLAN con identificador 2 y nombre "SISTEMAS", con red
172.16.1.0/24 y las computadoras PC2, PC3, PC6 y PC7 pertenecen a
otra VLAN con identificador 3 y nombre "RECURSOSHUMANOS" y con
red 172.16.2.0/24.
En ambos Switches las interfaces 1 y 2 pertenecen a la VLAN
"SISTEMAS" y las interfaces 3 y 4 a la VLAN "RECURSOSHUMANOS"
En los dos Switches se configura la interfaz 24 en modo trunk para
permitir que las computadoras conectadas a cada VLAN se puedan
comunicar.
Los comandos utilizados son:
Para crear una VLAN, por ejemplo la VLAN "SISTEMAS"
# vlan 2
# name SISTEMAS
# exit
Para asignar una interfaz 0/1 a la VLAN "SISTEMAS"
# interface fastEthernet 0/1

# switchport access vlan 2


# exit
Para poner la interfaz 24 en modo trunk
# interface fastEthernet 0/24
# switchport mode trunk
# exit
Nota: Observar el Video de apoyo donde explican cmo
configuran una VLAN bsica con Packet Tracer.

6. UNIR DOS REDES VLAN CON UN ROTER CISCO: En este


ejercicio se crean tres redes VLAN en un Switch, posteriormente se
comunican mediante un Router.
La topologa es la siguiente:

Las redes son:


172.16.1.0/24
VLAN ID 2
Nombre SISTEMAS
172.16.2.0/24
VLAN ID 3
Nombre DESARROLLO
172.16.3.0/24
VLAN ID 4
Nombre REDES
Ya que el Switch es de 24 puertos, son dos redes de 8 puertos y
una de 7 ya que el puerto 24 ser donde se conecte el Router.
CONFIGURACIN DEL SWITCH
Para crear la VLANs se utilizan los siguientes comandos.
!Crear las VLANs

vlan 2
name SISTEMAS
exit
vlan 3
name DESARROLLO
exit
vlan 4
name REDES
exit
Para asignar cada puerto del Switch a sus respectivas
VLANs se utilizan los siguientes comandos.
!Asignacin de puertos a la VLAN SISTEMAS
interface fastEthernet 0/1
switchport access vlan 2
exit
interface fastEthernet 0/2
switchport access vlan 2
exit
interface fastEthernet 0/3
switchport access vlan 2
exit
interface fastEthernet 0/4
switchport access vlan 2
exit
interface fastEthernet 0/5
switchport access vlan 2
exit
interface fastEthernet 0/6
switchport access vlan 2
exit
interface fastEthernet 0/7
switchport access vlan 2
exit
interface fastEthernet 0/8
switchport access vlan 2
exit
!Asignacin de puertos a la VLAN DESARROLLO

interface fastEthernet 0/9


switchport access vlan 3
exit
interface fastEthernet 0/10
switchport access vlan 3
exit
interface fastEthernet 0/11
switchport access vlan 3
exit
interface fastEthernet 0/12
switchport access vlan 3
exit
interface fastEthernet 0/13
switchport access vlan 3
exit
interface fastEthernet 0/14
switchport access vlan 3
exit
interface fastEthernet 0/15
switchport access vlan 3
exit
interface fastEthernet 0/16
switchport access vlan 3
exit
!Asignacin de puertos a la VLAN REDES
interface fastEthernet 0/17
switchport access vlan 4
exit
interface fastEthernet 0/18
switchport access vlan 4
exit
interface fastEthernet 0/19
switchport access vlan 4
exit
interface fastEthernet 0/20
switchport access vlan 4
exit

interface fastEthernet 0/21


switchport access vlan 4
exit
interface fastEthernet 0/22
switchport access vlan 4
exit
interface fastEthernet 0/23
switchport access vlan 4
exit
!Puerto 24 en modo trunk
interface fastEthernet 0/24
switchport mode trunk
exit
CONFIGURACIN DEL ROUTER
interface fastEthernet 0/0.1
encapsulation dot1Q 2
ip address 172.16.1.1 255.255.255.0
exit
interface fastEthernet 0/0.2
encapsulation dot1Q 3
ip address 172.16.2.1 255.255.255.0
exit
interface fastEthernet 0/0.3
encapsulation dot1Q 4
ip address 172.16.3.1 255.255.255.0
exit
Nota: Observar el Video de apoyo donde explican cmo Unir
dos VLANs mediante un Router utilizando Packet Tracer.

7.ENRUTAMIENTO ESTTICO: En este ejercicio se muestra como unir


tres redes con tres routers cisco utilizando enrutamiento esttico.
La topologa de red es la siguiente:

El comando para ver las tablas de enrutamiento es:


Router#sh ip route
Las configuraciones de los routers es la siguiente:
Router0
!Ethernet
interface fastEthernet 0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
exit
!Serial 0
interface serial 0/0
ip address 200.33.146.1 255.255.255.252
clock rate 56000
no shutdown
no keepalive
exit
!Enrutamiento esttico
ip route 10.1.50.0 255.255.255.0 200.33.146.2
ip route 172.16.1.0 255.255.255.0 200.33.146.2

Router1
!Ethernet
interface FastEthernet0/0
ip address 172.16.1.1 255.255.255.0
no shutdown
exit

!Serial 0
interface Serial0/0
ip address 200.33.146.2 255.255.255.252
no keepalive
no shutdown
exit
!Serial 1
interface Serial0/1
ip address 200.33.147.1 255.255.255.252
clock rate 56000
no keepalive
no shutdown
exit
!Enrutamiento esttico
ip route 192.168.1.0 255.255.255.0 200.33.146.1
ip route 10.1.50.0 255.255.255.0 200.33.147.2
Router2
!Ethernet
interface fastEthernet 0/0
ip address 10.1.50.1 255.255.255.0
no shutdown
exit
!Serial 0
interface serial 0/0
ip address 200.33.147.2 255.255.255.252
no keepalive
no shutdown
exit
!Enrutamiento esttico
ip route 192.168.1.0 255.255.255.0 200.33.147.1
ip route 172.16.1.0 255.255.255.0 200.33.147.1

Nota: Observar el Video de apoyo donde explican cmo


realizar un Enrutamiento esttico con Packet Tracer.

8. ENRUTAMIENTO DINMICO RIP: En este ejercicio se muestra la


forma de utilizar RIP para hacer un enrutamiento dinmico que
comunique tres redes distintas. La topologa utilizada es la
siguiente:

Una vez configuradas las interfaces de los routers y las direcciones


IP de las PCs se ejecutan los siguientes comandos en modo de
configuracin para cada router.
Router0
Router(config)#route rip
Router(config-router)#network 172.16.1.0
Router(config-router)#network 200.33.146.0
Router1
Router(config)#route rip
Router(config-router)#network 200.33.146.0
Router(config-router)#network 200.33.147.0
Router2
Router(config)#route rip
Router(config-router)#network 200.33.147.0
Router(config-router)#network 10.1.70.0

Nota: Observar el Video de apoyo donde explican cmo


realizar un Enrutamiento dinmico utilizando RIP en routers
cisco con Packet Tracer

FECHA LIMITE DE ENTREGA: MARZO 17 DE 2016