You are on page 1of 16

DLS1:

DLS1#SH RU
Building configuration...
Current configuration : 2305 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname DLS1
!
!
!
!
!
!
!
ip routing
!
mls qos
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree vlan 10,20 priority 24576
spanning-tree vlan 30,99 priority 28672
!
!
!
!
!
!

interface Port-channel 1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
channel-group 1 mode desirable
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/8
channel-group 1 mode desirable
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/9
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/10
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/11
no switchport
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15

!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
standby version 2
standby 1 ip 192.168.10.10
standby 1 priority 150
standby 1 preempt
!
interface Vlan20
ip address 192.168.20.1 255.255.255.0
standby version 2
standby 1 ip 192.168.20.20
standby 1 priority 150
standby 1 preempt
!
interface Vlan30
ip address 192.168.30.1 255.255.255.0
standby version 2
standby 1 ip 192.168.30.30
standby 1 preempt
!

interface Vlan99
ip address 192.168.99.1 255.255.255.0
standby version 2
standby 1 ip 192.168.99.99
standby 1 preempt
!
router eigrp 1
network 192.168.0.0
no auto-summary
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

DLS2
DLS2#SH RUN
Building configuration...
Current configuration : 2182 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption

!
hostname DLS2
!
!
!
!
!
!
!
ip routing
!
mls qos
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree vlan 10,20,30,99 priority 28672
!
!
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7

switchport trunk allowed vlan 10,20,30,99


switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/8
switchport trunk allowed vlan 10,20,30,99
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/9
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/10
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/11
no switchport
no ip address
duplex auto
speed auto
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!

interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 192.168.10.2 255.255.255.0
standby version 2
standby 1 ip 192.168.10.10
standby 1 preempt
!
interface Vlan20
ip address 192.168.20.2 255.255.255.0
standby version 2
standby 1 ip 192.168.20.20
standby 1 preempt
!
interface Vlan30
ip address 192.168.30.2 255.255.255.0
standby version 2
standby 1 ip 192.168.30.30
standby 1 priority 150
standby 1 preempt
!
interface Vlan99
ip address 192.168.99.2 255.255.255.0
standby version 2
standby 1 ip 192.168.99.99
standby 1 priority 150
standby 1 preempt
!
router eigrp 1
network 192.168.0.0
no auto-summary
!
ip classless
!
ip flow-export version 9
!
!
!
!

!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

ALS1
ALS1#SH RUN
Building configuration...
Current configuration : 1712 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ALS1
!
!
!
mls qos
!
!
!
spanning-tree mode rapid-pvst
spanning-tree portfast default
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3

!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
switchport voice vlan 20
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security mac-address sticky 0003.E4CB.72CB
mls qos trust device cisco-phone
!
interface FastEthernet0/7
channel-group 1 mode desirable
switchport mode trunk
!
interface FastEthernet0/8
channel-group 1 mode desirable
switchport mode trunk
!
interface FastEthernet0/9
switchport mode trunk
!
interface FastEthernet0/10
switchport mode trunk
!
interface FastEthernet0/11
switchport mode trunk
!
interface FastEthernet0/12
switchport mode trunk
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!

interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Port-channel 1
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan99
ip address 192.168.99.3 255.255.255.0
!
ip default-gateway 192.168.99.99
!
!
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

ALS2
ALS2#SH RUN

Building configuration...

Current configuration : 1456 bytes


!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ALS2
!
!
!
mls qos
!
!
!
spanning-tree mode rapid-pvst
spanning-tree portfast default
!
interface FastEthernet0/1
!

interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/7
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
!
interface FastEthernet0/8
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
!
interface FastEthernet0/9
switchport mode trunk

!
interface FastEthernet0/10
switchport mode trunk
!
interface FastEthernet0/11
switchport mode trunk
!
interface FastEthernet0/12
switchport mode trunk
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!

interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan99
ip address 192.168.99.4 255.255.255.0

!
ip default-gateway 192.168.99.99
!
!
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
End

Pruebas

You might also like