You are on page 1of 6

CCNPv6 ROUTE

Chapter 4 Lab 4-4, EIGRP and OSPF Case Study Instructor Version
Topology

Objectives

Plan, design, and implement the International Travel Agency (ITA) EIGRP.

Integrate the Local Travel Agency OSPF network with the ITA EIGRP network.

Implement the design on the lab routers.

Verify that all configurations are operational and functioning according to the guidelines.

Background
ITA requires its core network set up using EIGRP with the following specifications. It has also recently
acquired Local Travel Agency, which was running OSPF. Use the addressing scheme shown in the diagram.
Note: This lab uses Cisco 1841 routers with Cisco IOS Release 12.4(24)T1 and the Advanced IP Services
image c1841-advipservicesk9-mz.124-24.T1.bin. The switch is a Cisco WS-C2960-24TT-L with the Cisco IOS
All contents are Copyright 19922010 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 1 of 6

CCNPv6 ROUTE
image c2960-lanbasek9-mz.122-46.SE.bin. You can use other routers (such as 2801 or 2811), switches (such
as 2950), and Cisco IOS Software versions if they have comparable capabilities and features. Depending on
the router or switch model and Cisco IOS Software version, the commands available and output produced
might vary from what is shown in this lab.

Required Resources

4 routers (Cisco 1841 with Cisco IOS Release 12.4(24)T1 Advanced IP Services or comparable)

1 switch (Cisco 2960 with the Cisco IOS Release 12.2(46)SE C2960-LANBASEK9-M image or
comparable)

Serial and Ethernet cables

Requirements
1. The ITA core network is running EIGRP in AS 1.
2. Summarize the loopback interfaces on R2 with the best summary route to the other EIGRP routers.
3. Loopback 192 on R3 represents a connection to the Internet. Originate a default route into EIGRP
from R3.
4. The Local Travel Agency router, R4, needs to communicate with the ITA core via OSPF area 0.
5. Redistribute OSPF into EIGRP.
6. Originate a default route into the OSPF process from R3.
7. Test connectivity using a Tcl script on all routers.

Notes:
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________

All contents are Copyright 19922010 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 2 of 6

CCNPv6 ROUTE

Router Interface Summary Table


Router Interface Summary
Ethernet Interface
Serial Interface
#2
#1

Router Model

Ethernet Interface
#1

Serial Interface
#2

1700

Fast Ethernet 0
(FA0)

Fast Ethernet 1
(FA1)

Serial 0 (S0)

Serial 1 (S1)

1800

Fast Ethernet 0/0


(FA0/0)

Fast Ethernet 0/1


(FA0/1)

Serial 0/0/0
(S0/0/0)

Serial 0/0/1
(S0/0/1)

2600

Fast Ethernet 0/0


(FA0/0)

Fast Ethernet 0/1


(FA0/1)

Serial 0/0 (S0/0)

Serial 0/1 (S0/1)

2800

Fast Ethernet 0/0


(FA0/0)

Fast Ethernet 0/1


(FA0/1)

Serial 0/0/0
(S0/0/0)

Serial 0/0/1
(S0/0/1)

Note: To find out how the router is configured, look at the interfaces to identify the type of router
and how many interfaces the router has. Rather than list all combinations of configurations for each
router class, this table includes identifiers for the possible combinations of Ethernet and serial
interfaces in the device. The table does not include any other type of interface, even though a
specific router might contain one. For example, for an ISDN BRI interface, the string in parenthesis
is the legal abbreviation that can be used in Cisco IOS commands to represent the interface.

All contents are Copyright 19922010 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 3 of 6

CCNPv6 ROUTE

Tcl Verification (Instructor version)


R1# tclsh
foreach address {
192.168.1.1
192.168.1.5
192.168.100.1
192.168.1.101
192.168.1.105
192.168.1.109
192.168.1.113
10.4.4.4
192.168.1.129
192.168.1.130
192.168.1.133
192.168.1.134
192.168.1.161
192.168.1.162
10.1.1.3
10.1.1.4
} {
ping $address }

Device Configurations
Router R1
hostname R1
!
interface Loopback1
ip address 192.168.1.1 255.255.255.252
!
interface Serial0/0/0
ip address 192.168.1.129 255.255.255.252
clock rate 64000
bandwidth 64
no shutdown
!
interface Serial0/0/1
ip address 192.168.1.133 255.255.255.252
bandwidth 64
no shutdown
!
router eigrp 1
network 192.168.1.0
no auto-summary
end

Router R2
hostname R2
!
interface Loopback101
ip address 192.168.1.101 255.255.255.252
All contents are Copyright 19922010 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 4 of 6

CCNPv6 ROUTE
!
interface Loopback105
ip address 192.168.1.105
!
interface Loopback109
ip address 192.168.1.109
!
interface Loopback113
ip address 192.168.1.113
!
interface FastEthernet0/0
ip address 192.168.1.161
ip summary-address eigrp
no shutdown
!
interface Serial0/0/0
ip address 192.168.1.130
ip summary-address eigrp
bandwidth 64
no shutdown
!
router eigrp 1
network 192.168.1.0
no auto-summary
end

255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.224
1 192.168.1.96 255.255.255.224 5

255.255.255.252
1 192.168.1.96 255.255.255.224 5

Router R3
hostname R3
!
interface Loopback5
ip address 192.168.1.5 255.255.255.252
!
interface Loopback192
ip address 192.168.100.1 255.255.255.0
!
interface FastEthernet0/0
ip address 192.168.1.162 255.255.255.224
no shutdown
!
interface Serial0/0/0
ip address 192.168.1.134 255.255.255.252
clock rate 64000
bandwidth 64
no shutdown
!
interface Serial0/1/0
ip address 10.1.1.3 255.255.255.248
clock rate 64000
bandwidth 64
no shutdown
!
router eigrp 1
redistribute ospf 1 metric 10000 100 255 1 1500
network 192.168.1.0
network 192.168.100.0
no auto-summary
All contents are Copyright 19922010 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 5 of 6

CCNPv6 ROUTE
!
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.7 area 0
default-information originate always
!
ip default-network 192.168.100.0
end

Router R4
hostname R4
!
interface Loopback4
ip address 10.4.4.4 255.255.255.0
ip ospf network point-to-point
!
interface Serial0/0/0
ip address 10.1.1.4 255.255.255.248
no fair-queue
bandwidth 64
no shutdown
!
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.7 area 0
network 10.4.4.0 0.0.0.255 area 0
end

All contents are Copyright 19922010 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 6 of 6

You might also like