P. 1
power point ders notu

power point ders notu

|Views: 1,042|Likes:
Yayınlayan: richeee

More info:

Published by: richeee on Mar 25, 2011
Telif Hakkı:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

07/28/2012

pdf

text

original

1

Power Point Powerpoint Microsoft Firması tarafından hazırlanmış bir sunu ve slayt hazırlama programıdır. Program Windows98, 2000, Me, Xp, 2003 işletim sistemi altında çalışmaktadır. Datashow cihazlarının gelişimi ile birlikte artık tepegöz kullanımı da pratikliğini yitirmiş durumdadır. Bilgisayarda hazırlanan belgeler hiç kağıt ortamına alınmadan bilgisayar ortamında az bir zamanda büyüleyici güzellikte ve efektler ile izleyici ve ilgililere sunulabilmektedir. Program ile ders notu, Firma toplantılarında verilecek bilgiler sempozyumlarda bildiri sunma vb konularında faydalanılmaktadır. Powerpoint, Windows XP işletim sisteminde; Başlat, Programlar, Microsoft Powerpoint seçeneği tıklanarak açılır. Powerpoint her açıldığında pencere içinde aşağıdaki iletişim kutusu açılır. Yeni sunu oluşturma tipleriyle bu seçenekte karşılaşırız.

Akıllı içerik sihirbazı sunu hazırlamamızı kolaylaştıran şablonlar verir. Tasarım Şablonu özel renk şemalarını, özel biçimlendirilmeleriyle asıl slayt ve başlıkları ve özel bir görünüm için tasarlanmış yazı tiplerini sunuya uygular. Boş Sunu, boş bir sunu üzerinde kullanıcının kendi sunusunu istediği şekilde hazırlama imkanı sunar. Varolan Sunuyu Aç, kayıtlı sunu dosyalarını çağırarak üzerinde düzenleme, değişiklik yapma imkanı sunar. Akıllı içerik sihirbazı sunu hazırlamamızı kolaylaştıran şablonlar verir. Bu seçenek seçilip Tamam tıklanırsa; Akıllı İçerik Sihirbazı penceresi açılır. Bu pencere; Başlat, Sunu Türü, Sunu Stili, Sunu Seçenekleri, Son olmak üzere 5 seçenekten oluşur. İleri> tıklandığında Sunu Türü penceresi açılır. Uygun sunu türü işaretlenerek İleri> tıklanarak işleme devam edilir. İstenilen Sunu stili seçilerek İleri> tıklanır. Sunu seçeneklerinde Sunu başlığı verilir ve isteğe bağlı olarak altbilgi girilebilir Açılan iletişim kutusunda Son tıklanır.

biçimlendirme. Aşağıdaki PowerPoint penceresinde standart. Açılan pencereden Slayt düzeni seçilir Böylece boş bir sunu oluşturulmuş olur. anahat.2 Son düğmesine tıklandığında PowerPoint sunu penceresi Akıllı İçerik Sihirbazı'nın anahat biçiminde sunduğu içerikle görünür. fare ile hızlı çalışmak amacı ile araç çubuklarına konmuştur. Açılan iletişim kutusunda Boş Sunu seçilir. PowerPoint penceresinde araç çubuklarını görünür hale getirmek için Görünüm Menüsünden Araç Çubukları tıklanır. . animasyon efektleri menülerinin aktif halde olduğu çalışma alanı resimde görülmektedir. PowerPoint Penceresi Menüler de sunulan komutların önemli bir kısmı. Dosya menüsünden Yeni tıklanır. Yeni Sunu Yeni bir sunu oluşturmak istendiğinde adım adım şu yöntemler izlenir.

Standart Araç çubukları araçları Diğer office uygulamalarında da yer aldığı için standart olarak anılmaktadır. Tümünü Genişlet Düğmesi her Slaydın başlığını ve gövde metninin tümünü görüntüler.Siyah Beyaz kısayol çubuğunda seçtiğiniz seçeneğe bağlıdır. Tüm programlarda olduğu Microsoft PowerPoint'te de Standart Araç Çubuğu. Slayt Ekle Düğmesi Sunu Dosyasına yeni bir Slayt Nesnesi eklemek için kullanılır.Office Yardımcısı . Grafik Ekle Düğmesi Sunu Dosyasına Grafik eklemek için kullanılır. Araç Çubuğunda bulunan bazı düğmeler ve yaptıkları işlemler şu şekildedir.Powerpoint Tasarım şablonlarından birini sununuza uygular. Tasarım Tablosu Uygula Düğmesi.Bu çubukları kullanarak bir çok işlemi çok daha hızlı biçimde gerçekleştiririz.Seçilen Slaydın düzenini değiştirir veya yer tutucuların özniteliklerini değiştirdiyseniz.Etkin Sunuyu siyah beyaz olarak gösterir. Veya kendi sunularınızdan birini şablon olarak kullanır.yürürlülükteki asıl Slaydın biçimi yeniden uygular.(Bu menüyü görüntülemek için siyah beyaz görünümündeyken farenin sağ tuşuna tıklayın ) Yakınlaştırma Düğmesi . Siyah-Beyaz gösterici düğmesi. Araç Çubukları Menüler de sunulan komutların önemli bir kısmı fare ile hızlı çalışmak amacı ile araç çubuklarına konmuştur. Slayt sıralayıcı görünümünde her slaytta tüm metninin ve grafiklerinin gösterilmesiyle yalnızca başlıklarının görüntülenmesi arasında geçiş yapar. Ofis yardımcısı düğmesi. Slayt Düzeni düğmesi.görevlerini yerine getirmeniz için Yardım konuları ve ip uçları sunar.Etkin Belgenin görüntüsünü küçülmek için yüzde 10 ile 200 arasında bir büyütme değeri girin. Biçimlendirmeyi Göster Düğmesi . Menülere ulaşmanın en kısa yoludur.bu düğme karakter biçimlendirmesi gibi (kalın italik gibi).3 İlk slaytı oluşturmak için Başlık yazan kısma farenin sol düğmesi ile bir kez tıklanır ve imleç hareket ettiğinde istenen başlık yazılır.Normal görünümde gösterir veya gizler. . Dosya işlemleri ile birtakım genel ekleme ve düzenleme işlemlerini içerir. Aşağıda bu Araç Çubuğu'nda bulunan düğmeler gösterilmiştir.

Yazı tipi boyutunu azaltır. Seçilen paragrafı bir düzey yukarı getirir. Kapat Düğmesi. Böylece çarpıcı görünümler oluşturulabilir. Bilindiği üzere çizim.4 Web Sayfası Önizleme düğmesi. Bir slayt üzerindeki nesneler sırasına göre aşağıda sunulan efektlerden biri ile görüntülenebilir. Seçilen paragrafı bir düzey aşağı getirir. DOSYA MENÜSÜ .Web sayfası olarak yayımlanmadan önce nasıl göründüğüne bakmak için geçerli dosyayı tarayıcınızda Web sayfası olarak önizleme yapmanızı sağlar. Yazının kalın olması sağlanır. Böylece slayt görünümleri monotonluktan kurtarılarak daha ilgi çekici ve izlenir olabilmektedir. Otomatik Şekil araç çubuğu araçları Aşağıdaki araçlar ile sunulan şekildeki çizimleri oluşturma imkanı sunar. Düğmeleri Ekle/Kaldır'ı tıklarsak aşağıdaki tabloyla karşılaşır ve istediğimiz düğmeyi kaldırır veya ekleyebiliriz. Çizim araç çubuğu araçları Slaytlar üzerine çizim nesneleri eklemek için kullanılır.Yazının büyüklüğü ayarlanır.Dosya kaydedilmemiş değişiklikler içeriyorsa dosya kapatılmadan önce uyarılırsınız. Bul düğmesi . Animasyon efektlerini sağlar. Canlandırma araç çubuğu araçları Canlandırma araçları ile yazı nesne ve slaytlara görsel efektler verilmektedir. Pencerenin sol tarafında görülen başlıkların yazı tipi buradan seçilir.Programdan çıkmadan etkin dosyayı kapatır. Yazıyı altı çizili yazar. Tüm düğmeler seçeneğinden düğmeleri kaldırabilir veya ekleyebiliriz. Yazıyı gölgeli yapar. Yazıtı italik yapar.belirtilen metni veya biçimlendirmeyi arar. çizim aracı üzerine tıklatıldıktan sonra veri alanında sol tuşa tıklatılıp sürükleme ve amaca ulaşıldıktan sonra bırakma vasıtası ile gerçekleştirilir. Yazı tipi boyutunu arttırır. Biçimlendirme araç çubuğu araçları Slayt üzerindeki seçili veya yeni oluşturulacak yazı ve konumu ile ilgili düzenlemeler yapmak için kullanılır.

Geri Al . Geri alınacak herhangi bir işlem olmadığı durumlarda “Geri alınamaz” seçeneği görülür. Yeni : Yeni bir sunu dosyasına geçiş sağlar. Slayt Sil : işaretli veya aktif slayt’ ı siler... Aç : Kayıtlı sunu dosyalarını çağırmak için kullanılır. Eski sunu dosyası geri planda (Ana hafızada) çalışmaya devam eder. işlemini iptal ederek devreye tekrar sokar. nesneleri hafızaya alır. Eğer değişiklikler kaydedilmemiş ise kaydedilip edilmeyeceği sorulur. Silinen yazı ve nesneler “Geri Al” tekrar devreye sokulabilir. : Yapılan son değişikliği(eklemeyi) iptal eder.5 Dosya işlemlerini yürütmek için kullanılır. Yapıştır : Kopyala ile hafızaya alınan yazı ve nesneler dosyaya yapıştırılır(çoğaltılır).. Kapat : Üzerinde çalıştığımız sunu dosyasını kapatır. Tümünü Seç : Slayt üzerindeki yazı ve nesnelerin tamamını işaretler. Hafızaya alınan herhangi bir dosyaya “Yapıştır” seçeneği düzenleme çabası Yinele . Genellikle düzenleme esnasında beğenilmeyen bir düzen veya görünüm elde edildiğinde yapılan işlem bir gerektirmeden iptal edilir. “Kes” seçeneiği ile silinen yazı ve nesne yapıştır ile istenilen yere taşınabilir. : Son geri alma Geri alınan işlem sonradan gerek kalmadan yinele ile Kes : İşaretli yazı ve nesneleri veya “Yapıştır” seçeneği ile Kopyala : İşaretli yazı ve veriler aktif veya çağırılacak ile çoğaltılır. siler. Çoğalt : İşaretli yazı ve nesneleri çoğaltır. Temizle : İşaretli yazı ve nesneyi hafızaya almadan siler. . Özel Yapıştır : Hafızaya alınmış yazı ve nesneleri dosyaya bazı düzen ve tanımlamalar çerçevesinde yapıştırılır.. İstenirse pencere menüsü vasıtası ile bu slaytlara geçiş sağlanabilir. DÜZEN MENÜSÜ Sunular içindeki düzenlemeler bu menü yardımıyla yapılır. Çağrılan dosyalar üzerinde düzenleme imkanı vardır.. uygun görülür ise tekrar düzenlemeye devreye sokulur.

Değiştir : Aktif sunu dosyasında bir karakter dizinini bulup yerine başka bir karakter dizini koymak için kullanılır. Aşağıdaki pencerede “Vakfı” karakter dizini yerine “Okulu” karakter dizini konmaktadır. Normal : Bir kerede bir slayt üzerinde çalışabileceğiniz normal görünüme geçer veya sununuzdaki tüm slytların yapısını düzenler Slayt Sıralayıcı : Bir sunudaki slaytların küçültülmüş görünümlerini tüm metin ve grafikleriyle görüntüler. Slaytların tamamında geçerli olacak alt bilgiyi ve üst bilgiyi düzenleme imkanı verir. Slayt Çoğalt : Geçerli slaydın bir kopyasını geçerli slaydın arkasına ekler. Cetvel : Cetveli görüntüler yada gizler. Yeni Slayt : Sunu dosyasına yeni bir slayt ekleme imkanı sunar.6 Bul : Aktif sunu dosyasında verilen bir karakter dizinini bulur. Klavuzlar : Kılavuz çizgilerini görüntüler yada gizler. EKLE MENÜSÜ Sunu dosyasına eklemeler yapmak için kullanılır. Aşağıdaki pencerede “Vakfı” karakter dizini aktif sunuda araştırılmaktadır. Yakınlaştır : Slaytların ekran görüntüsünü büyültüp küçültmek için kullanılır. Etkin sununun açıklamalarını görüntüler. GÖRÜNÜM MENÜSÜ Slaytların. Slayt sıralayıcı görünümünde slaytları yeniden sıralayabilir geçiş ve canlandırma etkileri ekleyebilir ve elektronik slayt gösterilerine ilişkin zamanlamayı ayarlayabilirsiniz Not Sayfası : Slaytlar için konuşmacı notları yazma imkanı sağlar Slayt Gösterisi : Hazırlanan sunu dosyasını denemesini veya gösterilmesini sağlar Asıl : Slaytın asıl düzen görünümü gösterir Siyah Beyaz : Slaytları siyah beyaz olarak görüntüler. . Slayt Numarası : Slaytları numaralandırmak (sayfa numarası) için kullanılır.gizler. pencere ve genel görünüm ile ilgili düzenlemeleri yapılır. Araç Çubukları : Araç çubuklarını görüntülemek veya gizlemek için kullanılır.

Tasarım Şablonu uygula .. Satır Aralığı : Satır aralıklarını düzenlemek için kullanılır. küçük vb ayarlamak için kullanılır. Grafik. Arka Plan.. Tablo : Etkin slayda yeni bir Microsoft Word tablosu ekler. : Microsoft Graph nesnesi ekleyerek bir grafik yaratır. : Alınan bir anahattaki tüm birinci düzey başlıkları yaratır ve gövde metnini girinti düzeyleri şeklinde ekler. : İşaretli veya yeni yazılacak yazının yazıtipini. : İşaretli nesneler ile ilgili renkleri ve çizgi kalınlıklarını düzenlemek için kullanılır..sağa. : Ekleme noktasına bir nesne ekler. Açıklama : Ekleme noktasına bir açıklama ekler.7 Tarih ve Saat : Slayt üzerine günün tarih ve saatini ekler. biçimini boyutunu ayarlamak için kullanılır. Nesne.. : Zemin rengini düzenlemek için kullanılır. Anahattan Slayt Al. Büyük/Küçük Harf Değiştir. Metin Kutusu : Etkin pencerede tıkladığınız veya sürüklediğiniz yere bir metin kutusu çizer. : Yazı harflerinin tümünü büyük. Madde İm.. bir WordArt metin etkisi veya bir denklem.. Resim : Etkin dosyadaki ekleme noktasına varolan bir resmi ekler.. Slayt Düzeni : Üzerinde bulunduğumuz slayt’ ın düzenini belirlemek için kullanılır.... Slayt Renk Düzeni.. : Geçerli sunuya başka bir sunudan slaytlar ekler. Hizalama : İşaretli veya bulunulan paragrafları Hizalamak(sola. Renkler ve Çizgiler . : Maddeleme ve maddeleme ile ilgili işlemleri düzenleme imkanı sağlar.. BİÇİM MENÜSÜ Yazıtipi. Dosyadan Slayt Al. Aşağıdaki pencerede tasarım şablonları liste halinde verilmiştir.ortalı veya heriki yana) için kullanılır.... : Slayt’a uygulanacak renk grubunu belirlemek için kullanılır... Yanda ise seçili olan tasarım şablonu ile ilgili örnek sunulur. : Bulunulan slayt‘a hazır tasarım şablonlarını uygulama imkanı sunar. Örneğin bir çizim. .

.slaytlar. Örneğin yaptığınız sununun türü . dön. bilgi geri ve ileri. Gösterinizi.. başlangıç ve bitiş. : Sık yapılan kelime ve yazım hatalarını doğrusu ve yanlışı ile girerek yazım esnasında yanlış yazıldığında otomatik olarak düzeltilmesi sağlanır. : metin yer tutucuları ile ilgili ayarlamalar yapılır. Özelleştir : Araç çubuklarını özelleştirmek için kullanılır. Otomatik Düzelt . Çevrim içi bir yayın kurar ve zamanlar.özel. ses . SLAYT GÖSTERİSİ Slayt görünümündeyseniz yürürlükteki slayttan başlayarak slayt gösterinizi veya slayt sıralayıcı görünümündeyseniz seçilen slaydı çalıştırır.. konum. Slayt gösterinize sesli anlatım ekler. Toplantı Defteri : Sunu sonunda çıkartılan sonuçları. Eklentiler : Microsoft Office başlatıldığında otomatik olarak kullanılabilir olan eklentileri belirler. Düzeltme kelime yazıldıktan sonra ara çubuğuna basıldığında gerçekleşir. ARAÇLAR MENÜSÜ Yazım Kılavuzu ..8 Yertutucu . Slayt gösterinizi çalıştırmak için seçenekleri ayarlar. Aşağıdaki örnekte “gözel” yazıldığında otomatik olarak güzel yazılmasını sağlayacak ekleme yapılmaktadır. ve film komut düğmeleri ekler ve sonra düğmeye bir komut ekleyebileceğiniz Komut Ayarları iletişim kutusunu açar. Seçenekler : Powerpoint genel. belge. yardım. düzen.. . : Yazım hatalarını düzenlemek için kullanılır. Etkin pencerede tıklattığınız veya sürüklediğiniz yere sırasıyla..ses ve canlandırma etkileri gibi. Ayrıca kendi programlarını da yüklayebilir veya kaldırabilirsiniz. görünüm vb konularındaki ayarlamaları görmek ve değiştirmek için kullanılır. elektronik slayt gösterinizin zamanlamasını ayarlayabileceğiniz veya değiştirebileceğiz prova kipinde çalıştırır. özet bilgileri vb gösterir Makro : Çalıştırabileceğiniz düzenleyebileceğiniz veya silebileceğiniz Makrolar iletişim kutusunu açar.

Slayt Gizle : Slayt sıralayıcı görünümündeyseniz seçilen slaydı gizler. Seçili olan nesneye yada metne animasyon ekleyebilir yada varolan animasyonu kaldırabilirsiniz.. Tümünü Yerleştir : Aktif sunu dosyasını pencereyi dolduracak şekilde sıralar. Slayt Gizle : Slayt sıralayıcı görünümündeyseniz seçilen slaydı gizler. : Yürürlükteki slayda canlandırma etkileri ekler veya varolanları kaldırır. Slayt Geçişi.. : Slayt gösterisi sırasında slaydı tanıtan özel etki ekler veya varolan etkiyi değiştirir. Seçili olan nesneye yada metne animasyon ekleyebilir yada varolan animasyonu kaldırabilirsiniz. Basamakla : Açık tutulan sunu dosyalarını basamaklar.9 Nesneyi fareyle işaretlediğinizde ve tıklattığınızda seçilen nesne veya Komut Düğmesine bir komut atar.. : Slayt gösterisi sırasında slaydı tanıtan özel etki ekler veya varolan etkiyi değiştirir.. Özel Animasyon. Nesneyi fareyle işaretlediğinizde ve tıklattığınızda seçilen nesne veya Komut Düğmesine bir komut atar. Özel Gösteriler : Bir sununun içinde başka bir sunu olan özel bir gösteri yaratır. hepsi bir pencerede görüntülenebilir vs. Slayt Geçişi.. YARDIM MENÜSÜ Office Yardımcısı : Office yardımcısı görevlerinizi yerine getirmeniz için Yardım konuları ve ipuçları sunar. Özel Gösteriler : Bir sununun içinde başka bir sunu olan özel bir gösteri yaratır. PENCERE MENÜSÜ Bilindiği üzere Microsoft Office uygulamalarının çoğunda olduğu gibi Powerpoint’de de birden fazla sunu dosyası açık tutulabilir. : Yürürlükteki slayda canlandırma etkileri ekler veya varolanları kaldırır.. . Office Yardımcısını Gizle veya Göster : Office yarddımcısını görüntüler veya görünümden kaldırır. Pencere menüsü sayesinde bu dosyalar yönetilir. Aktif dosyalar arasında geçiş sağlanabilir. Yeni Pencere : Aktif sunu dosyasının bir kopyasını daha çıkarır. Özel Animasyon.

.10 Web'de Office : Office programlarında güncel bilgiler ve yardım alabileceğiniz Microsoft Office Web sitesine bağlanır. Algıla ve Onar : Bu programdaki hataları otomatik olarak bulur ve onarır.

You're Reading a Free Preview

İndirme
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->