You are on page 1of 2

!

version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
username student password 0 cisco
!
!
!
!
!
ip ssh version 1
ip ssh authentication-retries 2
ip ssh time-out 15
ip domain-name cisco.com
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 192.168.30.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
ip address 10.0.0.6 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes

area 0 authentication message-digest


passive-interface default
no passive-interface Serial0/0/1
network 192.168.30.0 0.0.0.255 area 0
network 10.0.0.4 0.0.0.3 area 0
!
ip classless
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login local
transport input ssh
!
!
!
end