P. 1
Office PowerPoint 2003 Ders Notları

Office PowerPoint 2003 Ders Notları

|Views: 9,014|Likes:
Yayınlayan: Mehmet
Microsoft Office Powerpoint 2003 Resimli Ders Notları
Microsoft Office Powerpoint 2003 Resimli Ders Notları

More info:

Published by: Mehmet on Jul 14, 2009
Telif Hakkı:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/11/2014

pdf

text

original

OFFİCE POWER POİNT

DERS NOTLARI

BİLİŞİM TEKNOLOJİLERİ

ERHAN CANDAR

Microsoft Office PowerPoint 2003
Microsoft PowerPoint 2003 sunu yazılımı, hareketli yazı, resim, grafiklerle desteklenmiş üç boyutlu ses ve canlandırma efektleri içeren slaytlar hazırlayarak bir sunu oluşturmanızı sağlayan bir yazılımdır. PowerPoint 2003 yazılımını kullanarak bir sunu oluşturmanın yani sıra, kitap kapakları, çeşitli ilanlar, dinleyici notları da oluşturabilirsiniz. 1. PowerPoint 2003’ü Başlatmak PowerPoint’i ve diğer uygulamaları başlatmak için pek çok yol vardır; bunlardan biri Görev Çubuğu’ndaki Başlat Düğmesini kullanmaktır. Bunun için; 1- Görev Çubuğu’ndaki Başlat Düğmesini tıklayın. Başlat Menüsü görünür. 2- Başlat Menüsünden Programlar’ı tıklayın (Office yazılımları genellikle Programlar klasörüne yüklendiği için). 3- Microsoft PowerPoint’i tıklayın.

2. PowerPoint Ekranını Tanıma

PowerPoint Notları

1

Sunu penceresi; üzerine metin yazdığınız, sekil çizdiğiniz, grafik yarattığınız, renk eklediğiniz ve nesneler yerleştirdiğiniz bir tuval gibidir. PowerPoint ekranı üç bölümden oluşur. Anahat, Slayt ve Notlar. 1: Biçimlendirme Araç Çubuğu: Slaytta yer alan metinlerin yazıtipi, boyutu, koyu, italik (eğik), altı çizili vb. biçimsel özelliklerini menülere girmeden kısayoldan değiştirmenizi sağlayan ikonların bulunduğu araç çubuğu. 2: Standart Araç Çubuğu: Yeni dosya açma, klasör açma, kaydetme, yazdırma vb. işlevleri olan ikonların bulunduğu araç çubuğu. 3: Slayt Bölmesi: Slaytı sunuda görüneceği şekilde gösterir. 4: Önceki Slayt: O anda ekranda görünen slayttan bir önceki slayta geçer. 5: Sonraki Slayt: O anda ekranda görünen slayttan bir sonraki slayta geçer. 6: Dikey Kaydırma Çubuğu: Slaytları satır satır kaydırmak için kaydırma oklarını, pencere pencere kaydırmak için kaydırma kutusunun herhangi bir bölümünü tıklayabilir ya da belirli bir slayta gitmek için kaydırma kutusunu sürükleyebilirsiniz. Pencere pencere kaydırma yapmak için klavyeden Page Up ve Page Down tuşlarını kullanabilirsiniz. 7: Notlar Bölmesi: Konuşmacı notlarını yazacağınız yerdir. 8: Durum Çubuğu: Başlat Düğmesinin bulunduğu görev çubuğunun hemen üzerindeki çubuk. Slaytlar ve komutlar hakkında kısa bilgiler içerir. 3. PowerPoint Görünümleri PowerPoint sununuzu yaratmak, düzen vermek ve görüntülemek için üç görünüm içerir. Normal Görünüm : Sunudaki tüm slaytların yapısını düzenler. Slayt Sıralayıcı : Bir sunudaki slaytların küçültülmüş görünümlerini tüm metin ve grafikleriyle görüntüler. Slayt sıralayıcı görünümünde, slaytları yeniden sıralayabilir, geçiş ve canlandırma efektleri ekleyebilir ve elektronik slayt gösterilerine ilişkin zamanlamayı ayarlayabilirsiniz. Slayt Gösterisi : Slayt görünümündeyseniz yürürlükteki slayttan başlayarak slayt gösterinizi veya slayt sıralayıcı görünümündeyseniz seçilen slaydı çalıştırır. 4. Yeni Bir Sunu Başlatmak Programı çalıştırdığımızda ekrana aşağıdaki görüntü gelecektir. Bu ekranda başlık eklemek için tıklatın metin yer tutucusunu tıklayarak başlık metni “BİLİŞİM TEKNOLOJİLERİ” giriniz. Metin yazılmaya ya da değiştirilmeye hazır olduğunu göstermek için bir seçim kutusu yer tutucuyu çevreler. Yertutucu metin kaybolur ve yanıp sönen bir imleç görünür. Alt Başlık eklemek için tıklatın metin yer tutucusuna da “Ana Donanım” metni giriniz. Slaytlar bölmesinde de ayni slayt görünür.

PowerPoint Notları

2

1: Başlık Metni

2: Seçim Kutusu 3: Alt Başlık Metni

Başlık metnini girdikten sonra bu metni slaytın herhangi bir yerine taşımak isterseniz farenin göstergesini metin yer tutucusu üzerine götürün, farenin göstergesi şekildeki gibi dört yönlü ok halini alır. Bu simgeyi belirdiği zaman farenin sol düğmesini tıklayıp, elinizi düğmenin üzerinden kaldırmadan metin yer tutucusunu ekranın istediğiniz bir tarafına taşıyarak bırakınız. Başlık metninin yazıtipini, boyutunu, hizalamasını vb. özelliklerini değiştirmek isterseniz Biçimlendirme Araç Çubuğundaki düğmelerden faydalanabilirsiniz.

5. Yeni Bir Slayt Yaratmak Sununuza yeni bir slayt eklemek için Ekle menüsünden Yeni Slayt komutu seçilir. Menüyü açmadan araç çubuğu üzerinde bulunan Yeni Slayt ikonunu kullanarak ta bu komuta erişebilirisiniz. Yeni Slayt komutu seçildiğinde slaytlar bölmesine yeni bir slayt eklenir.

PowerPoint Notları

3

6. Slayt Çoğaltmak Sununuzdaki slaytlardan bir tanesini çoğaltarak aynı slayttan kullanmak için Ekle menüsünden Slayt Çoğalt komutu seçilir. Böylece seçilen slayt çoğaltılarak slayt bölümüne eklenir.

7. Tasarım Şablonu Oluşturmak Sunularınıza eksiksiz tasarlanmış, profesyonel görünümler kazandırmak için kullanabileceğiniz tasarım şablonları (tasarım şablonu: Bir sunudaki stilleri, madde imleri ve yazı tiplerinin türü ve boyutunu; yer tutucuların boyut ve konumlarını; arka plan tasarım ve dolgusunu renk düzenlerini.) sunar. Biçim menüsünden Slayt Tasarımı seçildiğinde ekranın sağ bölümünde tasarım şablonu uygulama bölümü açılır. Bu bölümden slaytımıza uygun tasarım şablonu seçilir. Seçilen şablon tüm slaytlara uygulanmış olur. Slayt bölümündeki slaytlardan bazılarına farklı şablon uygulanabilir. Uygulanmak istenilen şablonun üzerine gelindiğinde açılan menüden Seçili Slaytlara Uygula seçilerek sadece o slaytlara uygulanmış olur.

8. Slayt Düzeni Uygulamak Oluşturulan slaytlara sayfa düzeni uygulamak için Biçim menüsünden Slayt Düzeni seçilir. Böylece ekranın sağ bölümünde slayt düzeni bölümü açılır. Buradan slaytımıza uygun sayfa düzenini seçebiliriz. Metin düzenleri, içerik düzenleri, metin ve içerik düzenleri gibi birçok slayt düzeni seçeneğini içermektedir.

PowerPoint Notları

4

9. Slayta Resim Eklemek Hazırladığımız slaytlara Ekle menüsünden Resim seçilerek bir resim eklenebilir. Resim bölümünden Küçük Resim veya Dosyadan seçeneklerinden bilgisayarda bulunan resimlere ulaşılabilir. Küçük resim bölümünde PowerPoint programının alt yapısında bulunan resimlere ulaşılabilir. Dosyadan bölümünden bilgisayarımızda bulunan resimlere ulaşılabiliriz.

Slayt düzeni olarak; başlık, küçük resim, metin seçildiğimizde resim eklemek için resim bölümüne tıklandığında Resim Seçme penceresi açılır. Buradan istediğimiz resmi seçerek gerekli düzenlemeleri yapabiliriz.

Not : Eklemek istediğimiz resmi kopyalayarak slayt üzerinde herhangi bir yerde yapıştır komutuyla resim daha kısa sürede ekleyebiliriz. 10. Metin Kutusu Eklemek Slayt üzerinde bulunan metin kutularının dışında, slaytlara metin eklemek istediğimizde Ekle menüsünden Metin Kutusu seçilerek yeni bir metin veya başlık oluşturulabilir.

11. Slayt Geçişlerini Ayarlamak Hazırlamış olduğumuz slaytlar arasındaki geçişleri çeşitli efektlerle düzenleyebiliriz. Slayt Gösterisi menüsünde Slayt Geçişi seçilerek ekranın sağ bölümünde açılan bölümden istenilen düzenleme yapılabilir.

PowerPoint Notları

5

Slaytlarımıza isteğimiz geçişleri bu alandan seçebiliriz. İstediğimiz geçişe tıklayarak slayt üzerindeki uygulamasını görebiliriz. Geçiş hızını bu alandan değiştirebiliriz. Hızlı, orta ve yavaş seçeneklerinden birini seçebiliriz. Geçişler arasında ses eklemek için ses bölümünü kullanabiliriz. Slayt geçişlerimizi fare tıklaması yada klavyedeki tuşları kullanarak kontrol edebiliriz. Bunun yanı sıra geçişler zaman değeri girilerek otomatik olarak ta düzenlenebilir. Yaptığımız değişiklikleri tüm slaytlara uygulamak istiyorsak Tüm Slaytlara Uygula butonunu tıklamalıyız. Slayt üzerinde yaptığımız değişiklikleri Yürüt butonuna tıklayarak izleyebiliriz. Slayt Gösterisi butonuyla slaytımızı izleyebiliriz. 12. Ses Dosyası Eklemek Slayt gösterisi sırasında herhangi bir ses dosyasının (bu bir müzik parçası da olabilir) sunuya eşlik etmesi için slayta ses dosyası eklemek gerekir. Bunun için öncelikle yapmanız gereken, sunuda kullanacağınız ses dosyasını bilgisayara yüklemektir. İlk olarak, slayt gösterisi sırasında müzik parçasının hangi slayttan itibaren devreye girmesi isteniyorsa o slaytı normal görünümde ekrana getirin. Eklenmek istenen müzik parçası ilk slayttan itibaren devreye girecekse ilk slayt normal görünümde ekrana getirin. Ekle menüsünden Film ve Sesler alt menüsü bu menüden de Dosyadan Ses komutu seçilir. Ekrana aşağıda görülen iletişim penceresi gelecektir. Bu pencerede daha önce bilgisayarınıza yüklediğiniz ses dosyasının (müzik.mp3) üzerine bir kez tıklayın ve Tamam butonuna basın.

PowerPoint Notları

6

Tamam butonuna tıkladıktan sonra ekrana yandaki uyarı penceresi gelecektir. Bu pencerede Otomatik Olarak butonuna basın.

Otomatik Olarak butonuna bastıktan sonra ekrana yandaki görüntü gelecektir. Bu pencerede slaytın üzerine eklenen ses ikonunu görünecektir.

Ekrana gelen ses ikonunun üzerine sağa tıklayarak açılan menüden Ses Nesnesi Düzenle seçilerek açılan menüden Durdurana kadar dön ve Slayt gösterisi boyunca ses simgesini gizle seçenekleri seçilir.

Eklenen ses dosyasının tüm slaytlar ekrandayken çalması için özel animasyon iletişim penceresinden bazı ayarlar yapmalısınız. Slaytın üzerinde görülen ses ikonunun üzerine farenin sağ tuşu ile tıklayın ve açılan listeden Özel Animasyon komutunu seçin. Ekranın sağında Özel Animasyon bölümü açılacaktır. Eklemiş olduğumuz ses dosyası bu bölümde görünecektir. Tüm slaytlar çalışana kadar ses dosyasının çalması için üzerine tıklayarak açılan menüden Efekt Seçenekleri bölümü seçilir.

Efekt seçeneklerinde bölümünde ses dosyasını başlatma ve durdurma ile ilgili bölüm bulunmaktadır. Yürütmeyi durdur bölümünde üçüncü seçenek seçilerek hazırladığımız son slaytın numarası girilir böylece ses dosyası slaytın sonuna kadar çalıştırılmış olur. Buradan istediğimiz slayt numarası girilerek belirli aralıkta çalması sağlanabilir.

PowerPoint Notları

7

13. Slayt Görünümlerini Değiştirmek Slaytların nasıl göründüğünü kontrol etmek için ekranın sol alt kösesinde bulunan ikonlar kullanılır. Ya da Görünüm menüsünde bulunan Normal, Slayt Sıralayıcısı, Not Sayfası vb. komutlar kullanılır. • Slayt Görünümü Metin ve grafik öğelerini birleştirirken ve bir slaytın görüntüsünü değiştirirken bu görünüm kullanılır. Slayt hazırlarken en çok bu pencere görünümü kullanılır. • Slayt Sıralayıcısı Görünümü Bir sunudaki slaytların küçültülmüş görünümlerini tüm metin ve grafikleriyle görüntüler. Bu görünüm, slaytları yeniden sıralamak, geçiş ve canlandırma efektleri eklemek ve elektronik slayt gösterilerine ilişkin zamanlamayı ayarlamak için en kullanışlı görünümdür

Normal Görünüm

Slayt Sıralayıcısı Görünümü

14. Slayt Silme, Kesme, Kopyalama, Yapıştırma Slayt silme, kesme, kopyalama ve yapıştırma için en uygun görünüm Slayt Sıralayıcısı görünümüdür. Bu işlemleri gerçekleştirmek için Slayt Sıralayıcısı görünümüne geçin. PowerPoint Notları 8

15. Slayt Silmek Önceden oluşturduğunuz slaytları silmenin birden fazla yolu vardır. Bu yollardan ilki Slayt Sıralayıcısı görünümündeyken silmek istediğiniz slaytın üzerine fare ile tıklayın. Klavyeden Delete tuşuna basın. Ya da aşağıdaki ekranda görüldüğü gibi silmek istediğiniz slaytın üzerini tıkladıktan sonra Düzen menüsünden Slayt Sil komutunu seçerek silebilir veya silinmek istenilen slaytın üzerinde sağa tıklanarak açılan menüden Slaytı Sil komutu seçilir.

16. Slayt Kopyalama Slayt kopyalamak için birden fazla yol vardır. Bu yollardan biri standart araç çubuğunda bulunan Kes, Kopyala ve Yapıştır ikonlarını kullanmaktır. Yollardan bir diğeri kopyalamak istediğiniz slaytın üzerine fare ile tıklayın ve Düzen Menüsünden Kopyala komutunu seçin. Slayt kopyalamanın bir başka yolu ise farenin sağ tuşunu kullanmaktır. Kopyalamak istediğiniz slaytın üzerine farenin sağ tuşu ile tıklayın. Ekrana gelen listeden Kopyala komutunu seçin. Bu yollardan herhangi birini uyguladıktan sonra daha seçmiş olduğunuz slaytı nereye kopyalamak istiyorsanız ekleme noktasını oraya tıklayın.

Örneğin; 1. slaytın kopyasını 5. slaytın arkasına çıkarmak için ekleme noktasını 5. slaytın arkasına tıklayın daha sonra Düzen menüsünden Yapıştır Komutunu seçin. Kopyalama ve Yapıştırma işlemlerini gerçekleştirmek için klavyedeki tuş kombinasyonlarını da kullanabilirsiniz. Klavyeyi kullanarak slayt kopyalamak için CTRL+C (Kopyala), yapıştırmak için CTRL+V (Yapıştır) tuş kombinasyonları kullanılır. 17. Slayt Kesme (Slaytın Yerini Değiştirme) Slayt kesmek için ayni kopyalama işleminde olduğu gibi birden fazla yol vardır. Kopyalama işleminde kullanılan yolların hepsi Kesme işlemini gerçekleştirmek için de kullanılır. Tek fark kesme işlemini gerçekleştirirken Kopyala komutu yerine Kes komutunu kullanmaktır. Bu yolların dışında bir slaytı bir yerden başka bir yere taşımanın yani slaytın yerini değiştirmenin en kullanışlı yolu, fareyi kullanarak “sürükle bırak” yöntemiyle taşıma yapmaktır. Bunun için taşıma yapmak istediğiniz slaytın üzerine fare ile bir kez tıklayın. Farenin sol tuşuna basıp elinizi basılı tutarak slaytı taşımak istediğiniz yere sürükleyip bırakın. PowerPoint Notları 9

18. Slayt Metnine Canlandırma Efekti Uygulama Slayt Gösterisinde, slayt metninin ekrana paragraf paragraf, sözcük sözcük, ya da harf harf gelmesini sağlayabilirsiniz. Metnin adım adım ekrana geldiği slaytlara, metin canlandırma slaytları denir. Canlandırma efektlerini, Slayt Sıralayıcısı görünümünde, Normal Görünümün Slayt Bölmesinde ve Slayt görünümünde uygulayabilirsiniz. Normal ya da Slayt Görünümünde uygularsanız, geçerli slayt üzerinde canlandırmak istediğiniz nesneleri seçmeniz ve sonra efekti uygulamanız gerekir. Herhangi bir slayta Canlandırma Efekti uygulamadan önce Slaytı Normal Görünüme getirin ve aşağıdaki iletişim penceresinde görüldüğü gibi Başlık metninin üzerine farenin sağ tuşu ile tıklayın. Ekrana gelen listeden Özel Animasyon komutunu seçin.

Özel Animasyon komutu tıklandığında ekranın sağında özel animasyon bölümü açılır. Buradan Efekt Ekle butonuna tıklandığında Giriş, Vurgu, Çıkış ve Hareket Yolları efekt başlıklarının listesi açılır. Bu başlıkların üzerine gelindiğinde açılan listeden uygulanmak istenilen efekt seçilerek uygulanır. Diğer slaytlara canlandırma efekti uygulamak için ayni işlemi diğer slaytlar için tekrarlayın. Sununuzda resim içeren bir slayt varsa bu slayta da canlandırma efekti uygulayabilirsiniz. 19. Köprü Ekleme Slaytlar üzerinde yer alan herhangi bir metine veya nesneye tıkladığınızda bir internet sitesine bağlanmasını sağlayabilirsiniz. Bunun için öncelikle o metine veya nesneye köprü eklemek gerekir. Son slaytta yer alan “www.kirikhancemalgursel.k12.tr” metninin üzerine fare ile tıkladığınızda Cemal Gürsel İlköğretim Okulu WEB sitesine bağlanmasını sağlamak için öncelikle www.kirikhancemalgursel.k12.tr metnini fare ile seçin. Daha sonra Ekle menüsünden Köprü komutunu seçin. Ekrana aşağıdaki iletişim penceresi gelecektir.

PowerPoint Notları

10

Bu pencerede “Adres” kutusuna http://www.kirikhancemalgursel.k12.tr adresini yazın veya listede varsa adresin üzerine bir kez tıklayın. Tamam butonuna basın. Ekrana aşağıdaki görüntü gelecektir. Slayt gösterisi sırasında metnin üzerine tıklandığında bağlantı kurulan web adresi açılır.

Köprü olarak web adresi verilebileceği gibi hazırlanmış olan bir slaytta köprü olarak verilebilir. Bunun için Köprü Ekle penceresinde Bu Belgede Yerleştir bölümüne tıklanarak açılan pencereden köprü verilmek istenilen slayt seçilir.

20. Slayt Gösterisini Başlatmak Bu görünümde her bir slayt ekranı kaplar. Slayt Gösterisini başlatmak için Slayt Gösterisi menüsündeki Gösteriyi Görüntüle veya slayt gösterisi ikonunu kullanabileceğiniz gibi klavyeden F5 tuşuna da basabilirsiniz. Slayt Gösterisinden çıkmak için klavyeden ESC tuşunu kullanabilirsiniz.

PowerPoint Notları

11

21. Sunuyu Kaydetme Buraya kadar tanımladığınız isler bilgisayarınızın yalnızca geçici belleğine kaydedilir. İşinizi sonraki kullanımlar için kaydederken, sununuza bir ad vermeli ve sabit diskinizde saklamalısınız. Bir sunuyu ilk kez kaydederken Dosya menüsü açılır. Dosya menüsünde ekrana gelen listeden Farklı Kaydet komutu seçilir. Ekrana aşağıdaki iletişim penceresi gelecektir.

Bu pencerede değişiklik yapmadan kaydettiğimizde hazırladığımız belgenin kayıt türü “Sunu” olarak kaydedilir. Kaydettiğimiz belgeyi açtığımızda tasarıma devam edebileceğimiz tasarım ekranı açılır. Belgemizin otomatik olarak slayt gösterisi şeklinde başlaması için Kayıt türü bölümüne tıklayıp PowerPoint Gösterisi seçeneği seçilir ve kaydedilir.

22. Sunuyu Yazdırma Hazırladığımız sunuları kağıt üzerinde de görebiliriz. Bunun için Dosya menüsünden Yazdır seçeneğini seçerek sunularımızı yazdırabiliriz. Yazdırmadan önce Önizleme butonuna tıklayarak sayfaya birden fazla slayt yazdırma seçeneklerinden birini seçebilirsiniz. Önizleme bölümünde Yazdırılacak başlığında sayfada görünmesini istediğiniz slayt sayısını seçebilirsiniz.

PowerPoint Notları

12

CEMAL GÜRSEL İLKÖĞRETİM OKULU www.kirikhancemalgursel.k12.tr

PowerPoint Notları

13

You're Reading a Free Preview

İndirme
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->