You are on page 1of 34

Introducere

Acest curs este pentru acumularea unor cunostinte de baza despre Microsoft Word 2003. El este facut cu gandul la cei pentru care necunoasterea limbii engleze poate fi o bariera in cunoasterea acestui program. La pornirea Word-ului (faci dublu clic pe icon-ul Word de pe desktop sau o alta metoda) va apare aceasta fereastra:

Clic pe butonul X aratat in imagine pentru a inchide acel panel. Ecranul va arata acum asa:

Bara de titlu

Bara de titlu se afla in partea de sus si afiseaza numele documentului curent la care lucrezi. Cand deschizi un document nou, numele va fi din oficiu Document1 (sau cu alt numar), urmand apoi, ca atunci cand il salvezi prima data sa ii pui numele dorit.

Bara de meniu
Bara de meniu in general se afla sub bara de titlu. In aceasta bara se gasesc meniurile File, Edit, View, Insert, Format, Tools, Table, Window si Help. Facand clic pe un meniu se va deschide o lista cu comenzi, unde te misti cu cursorul deasupra ei pana gasesti comanda pe care vrei sa o dai programului sa o execute.

In lista apar cele mai folosite optiuni ale acelui meniu. In partea de jos poti vedea un chevron, pe care faci clic si lista se va deschide sa arate toate optiunile din acel meniu.

Pentru a selecta o optiune faci clic pe ea. Daca exista o sageata in partea dreapta a optiunii inseamna ca acea optiune cuprinde un submeniu cu alte optiuni. Daca numele optiunii este urmat de trei puncte (...), inseamna ca daca faci clic pe acea optiune se va deshide o fereastra de dialog unde tu trebuie sa dai mai multe detalii pentru acea comanda. Sunt anumite optiuni in culoarea gri sau apar cu o culoare mai stearsa, inseamna ca acelea reprezinta comenzi care nu se pot aplica.

Daca vrei ca listele de optiuni din meniuri sa fie afisate intotdeauna in intregime, faci astfel: 1. Clic pe meniul Tools 2. Meniul se deschide si faci clic pe optiunea Customize. Se deschide ferestra de dialog.

3. Clic pe fila Options 4. Selecteaza optiunea Always Show Full Menus (faci clic in patratelul din fata optiunii, astfel incat sa apara un V in interior) 5. Clic Close. Nota: In partea dreapta a barei de meniu se afla: 1. Butonul X de inchidere a documentului (programul Word ramane deschis, tu putand deschide apoi un document nou sau unul existent). 2. O casuta unde scrie Type a question for help (=Tipareste o intrebare (sau cuvant) pentru ajutor). In cazul in care ai nevoie de ajutor in lucrul cu acest program, tiparesti aici o intrebare sau cuvant, apesi tasta Enter si Word cauta in documentatia sa si deschide in partea dreapta un panel cu titluri de capitole care pot avea raspunsul la intrebarea ta. Faci dublu clic pe titlul care vrei si se deschide o noua fereastra cu continutul capitolului respectiv. Astfel vei avea posibile raspunsuri la intrebarea ta. De fapt este de foarte mare ajutor aceasta casuta, dar totul este in engleza!!!

Bara de unelte
Bara de unelte standard Bara de unelte pentru text Bara de unelte ofera posibilitatea de a da comenzi programului pe o cale mai scurta (deci nu trebuie sa mai cauti optiunea dorita in bara de meniuri, ci facand doar clic pe o unealta din aceasta bara reprezentata de un icon).

In cazul in care tu nu ai afisate bara de unelte standard si cea pentru text, urmeaza urmatorii pasi: 1. Clic meniul View. 2. Selecteaza optiunea Toolbars. Va apare un submeniu. 3. Verifica ca optiunile Standard si Formatting sa fie bifate (au un V in fata lor). Daca deja sunt bifate apasa tasta Esc de trei ori (aflata in stanga-sus pe tastaturii), pentru a iesi din acest meniu. 4. Daca nu sunt bifate, clic Customize 5. Clic fila Toolbars 6. Pune cursorul in patratelul din fata optiunii nebifate si faci clic pentru a selecta acea optiune. (Fasand clic in patratelul unei optiuni deja selectate, semnul bifat va disparea si optiunea nu va mai fi selectata.) 7. Clic Close pentru a inchide fereastra de dialog.

Rigla
Rigla este in general aflata sub bara de unelte si este folosita pentru a putea schimba rapid formatul documentului. Daca rigla nu este afisata urmezi urmatorii pasi: 1. Clic meniul View 2. Daca optiunea Ruler (rigla) este deja bifata, apasa tasta Esc sa iesi din acest meniu. 3. Daca Ruler nu este bifata, clic pe aceasta optiune. Acum rigla va apare in fereastra ta sub bara de unelte.

Moduri de afisare
In Word, tu poti afisa un document in cinci feluri: Normal, Web Layout, Print Layout, Reading Layout sau Outline Layout. Normal View daca textul este pe mai multe coloane, in acest caz afisarea va fi pe o singura coloana, Web Layout afisarea este ca si cum ar apare intr-un browser (Internet Explorer) Print Layout afiseaza documentul cum arata cand este tiparit (optiunea mea preferata) Reading Layout afisare mai confortabila cand vrem sa citim documentul Verifica daca esti in Normal View: 1. Clic meniul View 2. Icon-ul din fata optiunii Normal ar trebui sa aiba marginea colorata. Daca este asa, apasa tasta Esc sa iesi din meniu. 3. Daca acel icon nu are marginea colorata, clic pe optiunea Normal. Acum, documentul este in Normal View. Zona pentru text

Sub rigla este o zona mare alba, unde va apare textul documentului. In coltul din stanga sus a acestei zone vei vedea cursorul pentru text. Acasta iti arata locul unde va apare ceea ce tu tastezi la tastatura. In afisarea Normal View vezi si o linie scurta orizontala care iti arata ca acolo se termina documentul. In imaginea de mai sus se observa ca rigla orizontala si vericala au capetele colorate cu albastru. Acelea reprezinta marginile paginii care unde nu apare text. Text poate apare numai acolo unde ambele rigle sunt albe. Aceste margini se pot schimba dupa plac, folosind calea din meniul File > Page Setup (=setare pagina) sau mai rapid se procedeaza astfel: se misca cursorul in una din zonele incercuite cu verde. Cand esti exact deasupra marginii, cursorul se shimba intr-o sageata neagra dubla (sageti la ambele capete). Exact in acel moment apesi buton stanga mouse si tinand apasat in jos misti mouse-ul pana unde vrei sa fie marginea pentru pagina ta. Poti face astfel sa schimbi marginile paginii la stanga, la dreapta, sus sau jos. Nota: In cazul in care vrem ca un anumit paragraf sa aiba marginile textului diferite de marginile paginii, se folosesc 4, 5 si 6 din imagine, astfel: se selecteaza paragraful si apoi se face clic, tine apasat si misca mouse-ul dupa dorinta. Textul paragrafului selectat va avea acum alte margini. Inchide programul astfel: 1. Clic meniul File. 2. Clic Exit (se afla in partea de jos a listei). 3. Daca tu ai scris ceva in acest document, iti va apare o fereastra sa te intrebe daca vrei sa salvezi modificarile la document (Do you want to save changes to Document1?). Daca vrei sa salvezi modificarile, faci clic pe Yes, daca nu, clic No. 4. Daca salvezi vei alege dosarul in care sa pui acest document din fereastra Save in. 5. in campul File Name tipareste lectia1 6. Clic Save.

Scrierea si folosirea tastei Backspace


Scrierea si folosirea tastei Backspace (se afla deasupra tastei Enter si are o sageata la stanga) In acest exercitiu vei incepe sa scrii si sa stergi text in pagina ta. Sa scrii text in pagina vei incepe sa tastezi folosind tastatura ca la masina de scris. Pentru a scrie o litera mare, in acelasi timp trebuie sa tii apasata tasta Shift (ex: pentru a scrie t apesi tasta T, iar pentru a scrie T apesi simultan tasta Shift si tasta T (Shift+t). Pentru a sterge text in partea stanga a cursorului se foloseste tasta Backspace (pentru fiecare data cand apesi aceasta tasta se va sterge cate un caracter). Cand scrii nu e nevoie sa apesi tasta Enter, caci Word stie cand nu mai e spatiu pe un rand si va muta automat cursorul la inceputul urmatorului rand. In cazul in care incepi un nou paragraf atunci apesi tasta Enter. Exercitiul 1 1. Tipareste propozitia: Mircea are un apartament si o masina. 2. Acum sterge cuvantul masina. Folosind mouse-ul sau tasta sageata, pune cursorul intre punct si litera a din cuvantul masina. 3. Apasa tasta Backspace pana ce tot cuvantul masina a fost sters. 4. Scrie cuvantul casa. Acum vei avea scris: Mircea are un apartament si o casa. Tasta Delete (= sterge) Tu poti sa stergi text folosind tasta Delete. Aceasta va sterge caracterul din partea dreapta a cursorului (daca este ceva acolo) sau textul selectat de noi (vezi Lectia 2 cum se selecteaza textul). Exercitiul 2 Sterge cuvintele un apartament si deja scrise in pagina ta. 1. Selecteaza cuvintele un apartament si . Pune cursorul in fata literei u, apoi apasa tasta F8. Apasa tasta sageata dreapta pana selectezi textul dorit. Nota: Textul selectat va apare la negativ, adica culoarea de fond devine culoarea textului si culoarea textului devine culoarea de fond. 2. Apasa tasta Delete. Acum va ramane scris Mircea are o casa.

Scrierea in interiorul unui text


Se poate scrie si in interiorul unui text. Pentru aceasta trebuie sa verifici daca esti in modul Insert (=introduce). Verificarea se face uitandu-te jos la bara de stare, in partea dreapta a ei.

Modul Insert

Modul Overtype Daca vezi literele OVR scrise cu culoarea gri, inseamna ca esti in modul Insert, daca literele OVR sunt scrise cu culoarea neagra inseamna ca esti in modul Overtype (=scrie peste). Pentru a trece dintr-un mod in altul punem cursorul mouse-ului deasupra si facem dublu clic. Coloarea se va schimba aratand in ce mod suntem. Nota: In modul Insert, avand cursorul in interiorul textului, daca scriem noi adaugam text acolo, dar in modul Overtype, daca scriem in interiorul textului, atunci fiecara caracter pe care il introducem va inlocui caracterul aflat in partea dreapta a cursorului (aici deci inlocuim text). Alte metode de a trece de la un mod la altul: 1. Folosind meniul: Tools, Options, fila Edit, bifeaza sau nu optiunea Overtype mode. Clic OK. 2. Folosind tastatura: Apasa Alt+t, o , clic Edit, apasa tasta Alt+v (repetand clic se trece dintr-un mod in altul), apasa tasta Enter. Exercitiul 3 Verifica literele OVR sa fie de culoare gri. Tu trebuie sa introduci cuvantul larga intre litera o si cuvantul casa. 1. Pune cursorul in fata literei c de la cuvantul casa. 2. Scrie cuvantul larga. 3. Apasa tasta de spatiu (tasta lunga din partea de jos a tastaturii) pentru a introduce un spatiu liber. 4. Propozitia scrisa va fi Mircea are o larga casa.

Bold, Italic si Underline (subliniere)


In programul Word tu poti folosi Bold (=text ingrosat), Underline (=text subliniat) sau Italic (=text aplecat la dreapta). Acestea se pot folosi de asemenea in combinatii intre ele. Exercitiul 5 Scrie urmatoarele cuvinte (foloseste testa Enter la sfarsitul fiecarui grup de cuvinte pentru a trece la paragraful urmator): Meniu: Schimba in Bold Italic Underline Toate trei Regular Icon: Schimba in Bold Italic Underline Toate trei Regular Tastatura: Schimba in Bold Italic Underline Toate trei Regular

Astfel va arata ecranul tau:

Bold, folosind meniul: 1. In linia care incepe cu Meniu selecteaza cuvantul Bold (pune cursorul in fata literei B, apasa tasta F8, apasa tasta sageata dreapta pana ce cuvantul este selectat). 2. Clic pe meniul Format din bara de meniu. Clic optiunea Font. Se deschide fereastra de dialog pentru font. 3. Clic pe optiunea Bold in casuta Font Style. Tu poti vedea in partea de jos a acestei ferestre de dialog cum va arata textul. Pentru a anula optiunea bold sa face clic pe optiunea Regular (=normal) 4. Clic OK. Fereastra de dialog se inchide. 5. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Bold, folosind icon-ul din bara de unelte: 1. Pe randul care incepe cu cuvantul icon, selecteaza cuvantul Bold (selectarea se face cum am explicat mai sus). 2. Clic pe icon-ul Bold din bara de unelte (pentru a anula optiunea bold, se face clic inca odata pe icon-ul Bold). 3. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Bold, folosind tastatura: 1. Pe randul care incepe cu cuvantul Tastatura, selecteaza cuvantul "Bold". 2. Tinand apasata tasta Ctrl, apasa tasta b (Ctrl+b) (pentru a anula optiunea bold apesi inca odata Ctrl+b) 3. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Italic, folosind meniul:

1. In linia care incepe cu Meniu selecteaza cuvantul "Italic" (pune cursorul in fata literei I, apasa tasta F8, apasa tasta sageata dreapta pana ce cuvantul este selectat). 2. Clic me meniul Format din bara de meniu. Clic optiunea Font. Se deschide fereastra de dialog pentru font. 3. Clic pe optiunea Italic in casuta Font Style. Tu poti vedea in partea de jos a acestei ferestre de dialog cum va arata textul. Pentru a anula optiunea Italic se face clic pe optiunea Regular (=normal) 4. Clic OK. Fereastra de dialog se inchide. 5. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Italic, folosind icon-ul din bara de unelte: 1. Pe randul care incepe cu cuvantul icon, selecteaza cuvantul Italic (selectarea se face cum am explicat mai sus). 2. Clic pe icon-ul Italic din bara de unelte. (pentru a anula optiunea Italic, se face clic inca odata pe icon-ul Italic). 3. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Italic, folosind tastatura: 1. Pe randul care incepe cu cuvantul Tastatura, selecteaza cuvantul "Italic". 2. Tinand apasata tasta Ctrl, apasa tasta i (Ctrl+i) (pentru a anula optiunea Italic apesi inca odata Ctrl+i) 3. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Underline, folosind meniul: Mai jos sunt date mai multe optiuni de subliniere in cazul in care se foloseste meniul. 1. In linia care incepe cu Meniu selecteaza cuvantul "Underline" (pune cursorul in fata literei U, apasa tasta F8, apasa tasta sageata dreapta pana ce cuvantul este selectat). 2. Clic me meniul Format din bara de meniu. Clic optiunea Font. Se deschide fereastra de dialog pentru font. 3. In casuta Underline Style clic pentru a deschide lista de optiuni. Clic pe optiunea dorita pentru subliniere. Tu poti vedea in partea de jos a acestei ferestre de dialog cum va arata textul. Pentru a anula optiunea Underline selectezi optiunea None (=nimic) din lista cu optiuni pentru subliniere. 4. Clic OK. Fereastra de dialog se inchide. 5. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Underline, folosind icon-ul din bara de unelte: 1. Pe randul care incepe cu cuvantul icon, selecteaza cuvantul Underline (selectarea se face cum am explicat mai sus). 2. Clic pe icon-ul Underline din bara de unelte. (pentru a anula optiunea Underline, se face clic inca odata pe icon-ul Underline). 3. Clic oriunde in aria de text pentru a deselecta cuvantul tau.

Underline, folosind tastatura: 1. Pe randul care incepe cu cuvantul Tastatura, selecteaza cuvantul "Underline". 2. Tinand apasata tasta Ctrl, apasa tasta u (Ctrl+u) (pentru a anula optiunea Underline apesi inca odata Ctrl+u) 3. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Toate trei, folosind meniul: 1. In linia care incepe cu Meniu selecteaza cuvintele Toate trei (pune cursorul in fata literei T, apasa tasta F8, apasa tasta sageata dreapta pana ce cuvantul este selectat). 2. Clic pe meniul Format din bara de meniu. Clic optiunea Font. Se deschide fereastra de dialog pentru font. 3. Clic pe optiunea Bold Italic in casuta Font Style. Tu poti vedea in partea de jos a acestei ferestre de dialog cum va arata textul. Pentru a anula optiunea Bold Italic sa face clic pe optiunea Regular (=normal) 4. In casuta Underline clic sa se deschida lista de optiuni pentru subliniere si clic pe optiunea dorita. Pentru a anula sublinierea alege optiunea None (=nimic). 5. Clic OK. Fereastra de dialog se inchide. 6. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Toate trei, folosind icon-ul din bara de unelte: 1. Pe randul care incepe cu cuvantul icon, selecteaza cuvintele Toate trei (selectarea se face cum am explicat mai sus). 2. Clic pe icon-ul Bold din bara de unelte. (pentru a anula optiunea bold, se face clic inca odata pe icon-ul Bold). 3. Clic pe icon-ul Italic din bara de unelte. (pentru a anula optiunea italic, se face clic inca odata pe icon-ul Italic). 4. Clic pe icon-ul Underline din bara de unelte. (pentru a anula optiunea underline, se face clic inca odata pe icon-ul Underline). 5. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Toate trei, folosind tastatura: 1. Pe randul care incepe cu cuvantul Tastatura, selecteaza cuvintele Toate trei. 2. Tinand apasata tasta Ctrl, apasa tasta b (Ctrl+b) (pentru a anula optiunea bold apesi inca odata Ctrl+b) 3. Tinand apasata tasta Ctrl, apasa tasta i (Ctrl+i) (pentru a anula optiunea italic apesi inca odata Ctrl+i) 4. Tinand apasata tasta Ctrl, apasa tasta u (Ctrl+u) (pentru a anula optiunea underline apesi inca odata Ctrl+u) Nota: Tu poti anula formatarea textului selectat apasand tasta Ctrl+tasta de spatiu. 5. Clic oriunde in aria de text pentru a deselecta cuvantul tau. Salveaza documentul: Inainte de a salva tu trebuie sa dai un nume documentului tau si sa alegi in ce dosar il salvezi.

1. Clic meniul File, clic optiunea Save As. 2. In fereastra de dialog deschisa, in casuta Look In (=cauta in) alege dosarul in care salvezi documentul (sau creezi un nou dosar) 3. In casuta File name, faci clic inauntru sa iti apara cursorul pentru text si scrii numele dorit pentru document (ex.: lectia3). 4. Clic Save 5. Clic meniul File. Clic optiunea Exit.

Formatarea paragrafelor
Deschide Word. In aceasta lectie vei formata un paragraf in diferite feluri. Cand formatezi un paragraf, nu este nevoie sa selectezi intregul paragraf, ci doar pui cursorul oriunde in interiorul lui. Dupa ce formatezi un paragraf, urmatoarele paragrafe vor avea acelasi format, dar daca vrei, poti face schimbari. Pentru a exersa aceasta lectie va fi nevoie sa scrii un text. Vei sfarsi un paragraf unde vei vedea semnul sfarsit de paragaf (). Pentru a sfarsi un paragraf vei apasa o singura data tasta Enter, dar nu vei lasa spatii intre paragrafe. Vei aranja spatiile dintre paragrafe in timpul lectiei. Pentru a trece la urmatorul rand in acelasi paragraf, nu e nevoie sa apesi tasta Enter, Word o va face automat pentru tine. Scrie urmatorul text in documentul tau: "Exemple paragrafe Vom folosi acest paragraf penru a arata cateva functii ale Microsoft Word. Vom afla ce este Space Before (=spatiu inainte), Space After (=spatiu dupa) si Line Spacing (=spatiu intre randuri). Space Before cere Word-ului cat spatiu liber sa lase inaintea peragrafului. Space After spune cat spatiu liber sa fie dupa paragraf. Line Spacing arata spatiul dintre randurile (liniile) unui paragraf. Vom folosi acest paragraf penru a arata cateva functii in plus ale Microsoft Word. Vom folosi first line indent. Cu first line indent, tu poti face ca paragraful sa inceapa primul rand cu un alineat. Vom vedea cum se lucreaza cu identation care permite sa pui un alineat de la marginea stanga sau marginea dreapta a documentului. " Spatiu inainte si Spatiu dupa Space Before cere Word-ului cat spatiu liber sa lase inaintea paragrafului. Space After arata cat spatiu liber sa fie dupa paragraf. Exercitiul 1 Spatiu inainte: Selecteaza titlul Exemple paragrafe din textul tau. 1. 2. 3. 4. Alege Format > Paragraph Alege fila Indents and Spacing (=aliniate si spatiere) Pune 1 cm in casuta Before Clic OK. Acum tu ai 1 cm inaintea titlului Exemple paragrafe

Spatiu dupa: Selecteaza tot textul tau (titlul si cele doua paragrafe).

1. 2. 3. 4.

Alege Format > Paragraph Alege fila Indents and Spacing (=aliniate si spatiere) Pune 2 cm in casuta After Clic OK. Acum tu ai 2 cm dupa fiecare paragraf.

Spatiul dintre randuri Line Spacing pune valoarea pentru distanta dintre randurile unui paragraf. Din oficiu valoarea spatiului este 1 Line (o unitate). Spatiul este masurat intre cele mai lungi litere din rand. Exercitiul 2 1. Selecteaza textul: Vom folosi acest paragraf penru a arata cateva functii ale Microsoft Word. Vom afla ce este Space Before (=spatiu inainte), Space After (=spatiu dupa) si Line Spacing (=spatiu intre randuri). Space Before cere Word-ului cat spatiu liber sa lase inaintea peragrafului. Space After spune cat spatiu liber sa fie dupa paragraf. Line Spacing arata spatiul dintre randurile (liniile) unui paragraf. 2. Alege Format > Paragraph 3. Alege fila Indents and Spacing (=aliniate si spatiere) 4. Clic sa deschizi meniul cade-jos la optiunea Line Spacing 5. Clic1.5 Lines 6. Clic OK. Spatiul dintre randurile paragrafului tau este 1.5 (= o unitate si jumatate). Nota: Foarte important! Oriunde va trebui sa introduci numere cu zecimale va trebui sa folosesti sistemul englezesc. Adica pentru numarul o mie trei sute cincizeci si trei unitati si cinsprezece zecimi, noi folosim: 1.353,15, dar in engleza corect este 1,353.15. Deci virgula si punctul ce despart miile si unitatile sunt inversate. Daca uiti si vei introduce ca in romaneste, sa zicem 1,5 Word nu va recunoaste aceasta valoare si va trebui sa faci clic pe OK in fereastra deschisa sa-ti spuna asta si apoi scrii corect valoarea, adica 1.5 in cazul nostru. First Line Indent First Line Indent este folosit pentru punerea primului rand al paragrafului sa inceapa cu alineat. Marimea alineatului este specificata in casuta By. Randurile ramase in paragraf vor avea in fata un spatiu dat de valoarea din casuta Indentation. Exercitiul 3 1. Selecteaza textul: Vom folosi acest paragraf penru a arata cateva functii in plus ale Microsoft Word. Vom folosi first line indent. Cu first line indent, tu poti face ca paragraful sa inceapa primul rand cu un alineat. Vom vedea cum se lucreaza cu identation care permite sa pui un alineat de la marginea stanga sau marginea dreapta a documentului. 2. Alege Format > Paragraph 3. Alege fila Indents and Spacing (=aliniate si spatiere) 4. Clic sa deschizi meniul cade-jos la optiunea Special 5. Clic First Line (=primul rand) 6. Scrie 1.5 cm in casuta By. 7. Clic OK. Primul rand va avea un alineat de 1.5 cm

Pentru a anula alineatul pentru primul rand al paragrafului: 1. 2. 3. 4. 5. Pui cursorul oriunde in acel paragraf Alege Format > Paragraph Alege fila Indents and Spacing Clic sa deschizi meniul cade-jos la optiunea Special Clic None (=nimic)

Indentation Indentation iti permite sa alegi spatiul lasat in partea stanga sau partea dreapta a documentului. Exercitiul 4 1. Selecteaza textul: Vom folosi acest paragraf penru a arata cateva functii in plus ale Microsoft Word. Vom folosi first line indent. Cu first line indent, tu poti face ca paragraful sa inceapa primul rand cu un alineat. Vom vedea cum se lucreaza cu identation care permite sa pui un alineat de la marginea stanga sau marginea dreapta a documentului. 2. Alege Format > Paragraph 3. Alege fila Indents and Spacing 4. In casuta Left (=stanga) tipareste 1 cm 5. In casuta Right (=dreapta) tipareste 1 cm. 6. Clic OK. Acum paragraful tau va avea marginea la stanga de 1 cm si marginea la dreapta de 1 cm.

Tasta Tab - prezentare si setare


Apasand tasta de spatiu, Word lasa un spatiu liber. Apasand tasta Tab (aflata in stanga tastaturii), Word lasa un numar mai mare de spatii libere. Din oficiu Word lasa un spatiu de inch (=1.27 cm) atunci cand apesi o singura data tasta Tab. Daca faci clic pe icon-ul Show/Hide din bara de unelte sa vezi caracterele care nu se tiparesc, atunci cand apesi tasta Tab vei putea vedea o sageata (aceasta nu se tipareste la imprimanta). (Apasa inca odata icon-ul Show/Hide pentru a deveni invizibile caracterele netiparibile.

Apasa tasta Tab de cateva ori in documentul tau. Observa miscarea cursorului. Pentru a schimba valoarea tastei Tab: 1. 2. 3. 4. Alege Format > Tabs din meniu. Va apare o fereastra de dialog. In casuta Default tab stops (=tasta tab se opreste la) scrii 3 cm. Clic OK. Apasa tasta Tab de cateva ori. Cursorul se opreste acum la fiecare 3 cm.

De asemeni tu poti pune Tab sa se opreasca la o anumita valoare. De exemplu sa se opreasca la 4 cm, 7 cm si 12 cm:

1. 2. 3. 4. 5. 6. 7. 8. 9.

Alege Format > Tabs din meniu. Va apare o fereastra de dialog. Pune 4 cm in casuta Tab stop position (=pozitia de oprire a tastei Tab) Clic Set (=pune). Pune 7 cm in casuta Tab stop position Clic Set. Pune 12 cm in casuta Tab stop position Clic Set Clic OK Apasa tasta Tab de cateva ori. Vezi cum se muta cursorul.

Alte icon-uri ce apar in bara de unelte:


New Blank Document - deschide un nou document (gol). Open - deschide un document existent. Se va deschide o fereastra de dialog in care: 1. alegi dosarul care contine documentul (afisat in casuta Look in (=cauta in)), 2. selectezi numele documentului (clic odata pe el), 3. clic Open (=deschide). Save - salveaza modificarile facute la document. In cazul in care documentul este nou, se va deschide o fereastra de dialog unde trebuie sa: 1. alegi dosarul in care salvezi documentul (afisat in casuta Save in (=salveaza in)), 2. in casuta File name (=nume document) tiparesti numele dorit pentru acest document 3. clic Save (=salveaza) , eventual Cancel (=anuleaza, daca te razgandesti si nu mai vrei sa salvezi) Permission - permisiuni Daca este instalat Information Rights Management (IRM) se va putea preveni copierea sau modificarea documentului de catre persoane neautorizate. E-mail - cu legatura la internet se poate trimite email direct din Word. Print - tipareste documentul la imprimanta. Tiparirea se face automat fara a se deschide vreo fereastra de dialog pentru alegerea unor optiuni de tiparire. Pentru a avea acces la optiunile de tiparire foloseste calea File > Print.

Print Preview - deshide o fereastra in care arata cum va arata documentul cand se tipareste pe hartie. Se inchide fereastra cu clic pe Close. Spelling and Grammar - pentru textul scris in limba engleza este posibil sa se verifice corectitudinea scrierii textului Research - se deschide in partea dreapta un panel unde poti tipari un cuvant si cauta mai multe informatii despre acesta. Panelul se inchide facand clic pe butonul x (Close) din dreapta-sus a acestuia. Cut - sterge informatia selectata si o pune in memoria Clipboard. Copy - copiaza informatia selectata si o pune in memoria Clipboard. Paste - pune informatia din memoria Clipboard in locul unde este cursorul in document Format Painter - copie doar formatul unui text pe care il aplica la alt text: 1. se selecteaza o portiune din textul cu formatul dorit sa-l copii, 2. se face clic pe acest icon, 3. se selecteaza tot textul caruia vrem sa-i punem formatul copiat. Se poate aplica o singura data, eventual se repeta pasii 1-3 daca e nevoie. Pentru anulare apasa tasta Esc. Undo - nu face. Anuleaza modificarile la document in ordinea inversa efectuarii. Sageata din partea dreapta a icon-ului deschide o lista cu modificarile facute, putandu-se alege cate modificari sa fie anulate. Redo - reface. Este opusul lui Undo. Daca ai folosit Undo si te-ai razgandit cu Redo refaci ceea ce ai anulat anterior. Sageata din dreapta deschide o lista cu modificarile care pot fi refacute. Insert Hyperlink - introduce o legatura. Se selecteaza un cuvant sau un text, apoi se introduce o legatura la un alt document din computer sau la o pagina web pe internet. Tables and Borders - Tabele si Margini. Afiseaza sau ascunde bara de unelte pentru tabele si margini. Insert table - introduce un tabel. Se face clic, apoi se misca mouse-ul deasupra si se alege numarul de coloane si randuri, apoi faci clic pentru selectie.

Insert Microsoft Excel Worksheet - introduce o pagina tabelara din Excel Columns - coloane. Se alege scrierea in coloane, existand optiunea pentru 1,2,3 sau 4 coloane pe pagina. Drawing - desenare. Afiseaza sau ascunde bara de unelte pentru desen. Map - harta. In cazul in care documentul este mare si are headings (titluri capitole), pentru o rapida rasfoire, se deschide un panel in partea stanga cu titlurile si facand clic acolo se poate trece direct la titlul respectiv in document. Show/Hide - arata/ascunde. Arata sau ascunde caracterele netiparibile. Zoom - la ce scara este afisarea documentului. Valoarea reprezinta scara la care este afisat documentul. Se poate tipari o valoare direct in aceasta casuta sau facand clic pe sageata din dreapta se deshide o lista cu optiuni de unde poti alege una. Page Width = latime pagina; Text Width = latime text; Whole Page = intreaga pagina; Two pages = doua pagini. Calea folosind meniul este: View > Zoom. Read - citeste. Afiseaza documentul pagina cu pagina pentru o mai usoara citire. Toolbar Options - optiuni bara de unelte. Arata icon-uri care nu au avut loc pentru afisare in bara de unelte. De asemeni ofera posibilitatea de a rearanja bara de unelte, de a introduce noi unelte sau de a scoate o parte din cele deja existente in bara de unelte.. Styles and Formating - ofera intr-un panel in partea dreapta a ferestrei mai multe optiuni pentru formatarea textului. (Heading = titlu; Clear Formatting = anuleaza formatarea) Pentru ascunderea panelului se face clic din nou pe icon. Styles - La fel ca icon-ul de mai sus, dar optiunile apar in lista dropdown (cade-jos). Font - clic pe butonul sageata din partea dreapta si se deschide o lista cade-jos cu toate tipurile de font disponibile in computer. Nota: Tipul de font si marimea fontului se aplica pentru textul selectat sau pentru ceea ce urmeaza a fi scris.

Font Size - valoarea reprezinta marimea fontului in puncte (points, sistem de masura de la englezi;72 pt = 1 inch) Clic pe butonul sageata din dreapta si se alege o noua marime pentru font sau se pune cursorul in casuta , se tipareste valoarea si apoi apasa tasta Enter. Bold - ingroasa textul selectat sau se activeaza pentru textul care urmeaza a fi scris. Italic - scriere aplecata la dreapta pentru textul selectat sau se activeaza pentru textul care urmeaza a fi scris. Underline - subliniaza textul selectat sau se activeaza pentru textul care urmeaza a fi scris. Aici este doar o singura optiune de subliniere. Daca vrei mai multe optiuni folosesti meniul Format > Font. Align Left - aliniaza la stanga. Center - aliniaza la centru. Align Right - aliniaza la dreapta. Justify - aliniaza la stanga si la dreapta. Line Spacing - clic pe butonul sageata din dreapta si se deschide o lista cu optiuni pentru valoarea distantei dintre randurile textului. Valoarea 1 reprezinta valoarea standard de scriere in Word. Numbering - creaza o lista ordonata. Bullets - creaza o lista neordonata. Decrease Indent - micsorarea aliniamentului de scriere a paragrafului. Increase Indent - marirea aliniamentului de scriere a paragrafului. Border - margine. Clic pe butonul sageata din dreapta si apar mai multe optiuni pentru ce fel de margini doresti. Highlight - schimba culoarea de fond a textului. Clic pe butonul sageata din dreapta si apar mai multe optiuni pentru culoare. Selecteaza o culoare. Acum deca selectezi text si apoi faci clic pe acest icon, textul selectat va apare pe fondul culorii selectate aici.

Font Color - culoare font. Culoarea cu care este subliniata litera A in icon este culoarea de csriere a textului. Daca se doreste o alta culoare pentru text, clic pe butonul sageata din dreapta si apar mai multe optiuni pentru culoare text.

Bara de unelte Tables and Borders:

Draw Table - deseneaza tabel. Faci clic pe acest icon si cursorul se transforma intr-un creion, cu care incepi sa construiesti tabelul. Pentru a face o celula: tii apasat butonul stanga mouse si misti in diagonala. Pentru a trage o linie in tabel, pui cursorul pe marginea unei celule si tinand apasat butonul stanga mouse, misti sa ajungi la cealalta margine. Pentru a reveni in modul normal, faci clic inca odata pe icon. Eraser = radiera. Cursorul se transforma in radiera, pe care o pui pe oricare margine de celula tabel si faci clic pentru a o sterge. Pentru a reveni in modul normal, faci clic inca odata pe icon. Line Style = tipul de linie folosit la construirea tabelului. Clic pe butonul sageata in jos din dreapta si se va deschide o lista de optiuni unde alegi modelul dorit. No border = fara margine.

Line Weight = grosimea liniei tabelului. Clic pe butonul sageata in jos din dreapta si se deschide o lista de optiuni unde alegi ce vrei.

Border Color = Culoarea marginii tabelului. Clic pe butonul sageata in jos din dreapta si se deschide lista cu optiuni si alegi culoarea dorita. Optiunea Automatic este pentru culoarea neagra (culoarea obisnuita de scriere in Word).

Outside Border = marginea exterioara a tabelului. Clic pe butonul sageata in jos din dreapta si se alege optiunea dorita din lista ce se deschide.

Shading Color = culoarea de fond. Clic pe butonul sageata in jos din dreapta si se alege ce culoare de fond sa aiba tabelul sau celula selectata (activa). No Fill = fara culoare

Insert Table = introduce un tabel. Clic pe butonul sageata in jos din dreapta si din lista de optiuni deschisa se alege Insert Table (=introduce tabel). Daca deja exista un tabel avem optiunile: Insert Columns to the Left = introduce coloana la stanga, Insert Columns to the Right = introduce coloana la dreapta, Insert Rows Above = introduce rand deasupra, Insert Rows Below = introduce rand dedesubt, Incert Cells = introduce celula, AutoFit to Contents = marimea tabelului este in functie de marimea continutului, AutoFit to Window = marimea tabelului este in functie de marimea ferestrei, Fixed Columns Width = latimea coloanelor este fixa Merge Cells = uneste celulele. Uneste celulele selectate intr-o singura celula. Split Cells = desface o celula. Celula activa este impartita in mai multe coloane sau randuri, in functie de alegerea ta.

Align Top Left = aliniere stanga sus. Aliniaza textul din celula sau coloana. Clic pe butonul sageata in jos din dreapta si apare lista de optiuni ce cuprinde combinatii intre alinierea pe vericala si alinierea pe orizontala. Clic pe optiunea dorita, cea din oficiu fiind alinierea la stanga si in partea de sus a celulei. Distribute Rows Evenly = distribuie randurile astfel incat sa aiba inaltimi egale. Distribute Columns Evenly = distribuie coloanele astfel incat sa aiba latimi egale. Table AutoFormat = apare o fereastra cu o lista de optiuni data de Word pentru formate tabele, unde poti alege un format pentru tabelul tau. Change Direction Text = schimba directia textului. Faci clic pe acest icon in mod repetat si directia textului din celula activa poate fi schimbata (de la stanga la dreapta, de sus in jos, de jos in sus). Sort Ascending = sortarea in ordine crescatoare. Sort Descending = sortarea descrescatoare. AutoSum = functia suma. Daca deasupra unei celule active celulele respective contin numere, atunci in celula activa (curenta) va apare suma sau totalul acestor numere. De retinut : 1. Cand misti cursorul in fata unui rand al tabelului, daca acesta se schimba intr-o sageata alba orientata de la stanga-jos la dreapta-sus, poti face clic si selectezi intregul rand. 2. Cand misti cursorul la marginea de sus a unei coloane (in afara tabelului) si cursorul devine o sageata neagra orientata in jos, inseamna ca poti face clic si selecta intraga coloana. 3. Cand misti cursorul in coltul stanga-sus (in afara tabelului) si iti apare o patratica cu o cruce inauntru, inseamna ca poti face clic sa selectezi intreg tabelul. 4. Daca ai selectat o celula (un rand, o coloana sau un tabel) si apesi tasta Delete, se va sterge continutul selectiei, dar celula (randul, coloana sau tabelul) ramane. 5. Daca ai selectat o celula (un rand, o coloana sau un tabel) si apesi tasta Backspace, se va sterge intreaga selectie, adica stergi celula (randul, coloana sau tabelul) si continutul ei.

Bara de unelte Drawing (=pentru desen):

Cand faci clic pe un icon din bara de unelte pentru desen, pentru a introduce primul obiect (linie, dreptunghi, etc), iti va apare pe pagina o arie cu un contur hasurat unde scrie Create your drawing here = creaza desenul tau aici.

Cand se incepe desenul, iti vor apare niste "manere" de transformare (marire - micsorare) a ariei de desen. In imaginea de mai jos le-am notat cu 1. Se face clic pe oricare si tinandu-se apasat se misca mouse-ul in directia dorita. In exemplul de mai jos am intodus un dreptunghi. Se vede ca actionand asupra oricarora dintre punctele 2 (clic, tii apasat si misti mouse-ul), dreptunghiul va suferi o transformare. Deci orice obiect din desen, cand este selectat are evidentiate punctele notate cu 2 pentru eventuale transformari (pe lungime, pe latime, de rotire, etc).

Draw = a desena Clic pe butonul sageata in jos din dreapta si ai acces la diferite optiuni. Group = a grupa. Cand ai mai multe obiecte, le poti selecta si alegand aceasta optiune le grupezi. Vei putea apoi sa dai o comanda (mutare, transformare, schimbare culoare, etc) care sa afecteze toate elementele din acel grup. Daca vrei sa faci o modificare doar la un obiect dintr-un grup, va trebui mai intai sa anulezi gruparea (optiunea Ungroup) si apoi faci modificarea la obiectul respectiv. Apoi poti grupa elementele din nou. La optiunea Order (=a da ordin), ai un submeniu in care alegi ordinea in care sa apara obiectele in desenul tau. Obiectele care le desenezi apar pe pagina unul deasupra altuia, in ordinea desenarii lor. Deci daca ai desenat ceva care va ascunde sub el alte desene anterioare, folosesti aceste comenzi prin care ordoni unui obiect sa mearga mai in fata sau mai in spate (pe un nivel mai sus sau mai jos) pentru a fi vizibil tot ceea ce doresti.

Exerseaza cu toate optiunile si vei intelege cum si cand pot avea efect. Select Objects = unealta pentru selectarea obiectelor. AutoShapes = un meniu cu optiuni la diferite categorii de forme pe care Word le are pregatite pentru tine, doar pentru a le lua si pune in desenul tau cand ai nevoie. Clic pe butonul sageata in jos din dreapta si miscand cursorul deasupra fiecarei categorii, vor apare grafic optiunile oferite. Faci clic pe optiunea dorita, apoi in desen poti face transformari formei dupa plac. Line = linie. Selectezi aceasta unealta pentru a trage o linie in desenul tau. Daca vrei inca o linie, trebuie sa selectezi unealta din nou. Arrow = sageata. Selectezi aceasta unealta pentru a pune o sageata in desenul tau. Daca vrei sa folosesti inca o sageata, trebuie sa selectezi unealta din nou. Rectangle = dreptunghi. Selectezi aceasta unealta si deasupra paginii faci clic si tinand apasat butonul stanga misti mouse-ul sa faci un patrat sau dreptunghi in desenul tau, Oval = oval. Selectezi aceasta unealta si deasupra paginii faci clic si tinand apasat butonul stanga misti mouse-ul sa faci un oval sau cerc in desenul tau, Text Box = casuta text. Scrierea in Word respecta anumite reguli (scrierea se face Cum se procedeaza:

pe randuri; in cazul in care vrei sa scrii numai intr-un anumit loc al unei pagini goale, trebuie sa ajungi acolo folosind tasta Enter si tasta pentru spatiu). Prin folosirea casutei de text, nu mai respecti regulile normale de scriere in Word . Poti pune o casuta oriunde in pagina si apoi pune text in ea. Casuta se poate modifica pe lungime sau latime.

1. Clic icon-ul Text Box 2. Tinand apasat butonul stanga misti mouse-ul pe pagina si obtii un dreptunghi (cu partea exterioara "hasurata" vizibila doar cand casuta este selectata) 3. Faci clic inauntrul casutei si incepi sa scrii. Daca textul este mai mare decat casuta, misti mouse-ul deasupra unuia din cerculetele de pe margine (cursorul devine o sageata cu dublu sens) si faci clic, tii apasat si misti in directia dorita. 4. Din oficiu aceasta casuta are o margine neagra. Daca vrei ii poti pune o culoare diferita sau alegi optiunea No Line (=fara linie) data de icon-ul Line Color. Pentru coloarea de fond folosesti icon-ul Fill Color (=umple culoare), unde optiunea No Fill = fara culoare de fond. 5. Oricand poti revemi si face modificari, iar pentru a muta casuta in alt loc, misti cursorul deasupra marginii si cand cursorul se transforma intr-o cruce cu sageti duble, inseamna ca poti face clic, tii apasat si misti mouse-ul in locul dorit.

Insert WordArt = iti ofera posibilitatea de a introduce un text care va avea un aspect deosebit. 1. Facand clic pe acest icon, iti va apare fereastra de dialog WordArt Galery (vezi imaginea din dreapta). Aici sunt aratate grafic optiunile pe care le ai. Vezi cam cum ai vrea sa arate textul si faci clic pe petratelul cu imaginea respectiva, apoi clic OK. 2. Acum iti va apare o fereastra numita Edit WordArt Text, in care scrii textul dorit. Ai la dispozitie si o bara de unelte pentru formatul textului. Clic OK 3. Acum ti-a aparut textul in pagina, cu aspectul dorit. Daca

vrei sa faci modificari, faci clic pe text si acesta va fi selectat (apare intruun dreptungi cu patratele negre la colturi). In acelasi timp iti apere si bara de unelte pentru WordArt pe care sa o folosesti. Bara de unelte WordArt:

Insert WordArt = introduce WordArt. Deschide fereastra WordArt Galery Edit Text = scrie text. Deschide fereastra Edit WordArt Text. WordArt Galery= introduce WordArt Galery. Deschide fereastra Word Art Galery Format WordArt = formatul textului WordArt. Se va deschide fereastra Format WordArt:

1. La fila Colors and Lines (=culori si linii) in sectiunea Fill (=umplere) (vezi dreptunghiul 1) alegi culoarea pentru interiorul literelor din text din meniul cade-jos (optiunea No Fill = fara culoare).

Trancparency = dupa ce alegi o culoare poti modifica opacitatea sau transparenta acestei culori. 2. In sectiunea Line (2) alegi proprietatile pentru conturul literelor textului WordArt (color (=culoare), dashed (=tipul liniei conturului), weight (= greutatea, grosimea liniei)). 3. In sectiunea Arrows (=sageti), in cazul in care folosesti sageti.

1. In fila Size (=marime) sectiunea Size and Rotate (=marime si rotire) din dreptunghiul 1, poti alege Height (=inaltimea), Width (=latimea) si Rotation (=unghiul de inclinare, rotire) a textului. 2. In sectiunea Scale (=scara) poti alege sa maresti sau micsorezi textul in procente. Daca optiunea Lock aspect ratio este bifata in patratica din fata (clic acolo), atunci modificand inaltimea se va modifica automat si latimea la aceeasi scara.

1. In fila Layout (=pozitionare) in sectiunea Wrapping style (dreptunghiul 1), ai optiuni de aranjare a textului tau cu textul normal (catelul reprezinta textul WordArt iar liniile de culoare gri reprezinta liniile normale de text din pagina ta). Imaginile date pentru fiecare optiune sunt suficient de clare. Pentru a alege o optiune, faci clic pe imagine (imaginea care apare cu chenar albastru este optiunea curenta). 2. In sectiunea Horizontal alignment (=alinierea orizontala) se alege o optiune pentru alinierea pe orizontala (left = stanga, center = centru, right = dreapta, other = altele). Daca vrei sa pui textul WordArt intr-o exact anumita pozitie in pagina faci clic pe Advanced (=avansati). WordArt Shape = forma text WordArt. Se deschide o lista de optiuni cu diferite forme si alegi daca vrei facand clic pe forma in care vrei sa apara textul WordArt.

Text Wrapping - felul in care textul normal din pagina va inconjura textul WordArt (reprezentat in

icon de catel). Se va deschide o lista de optiuni unde imaginea din fata fiecarei optiuni este suficient de sugestiva.

WordArt Same Letter Heights = pune toate literele din textul WordArt la aceeasi inaltime. WordArt Vertical Text = textul WordArt apare vertical. Clic inca odata pe icon si va reveni in pozitia orizontala. WordArt Alignment = alinierea textului WordArt. Alegi una din optiunile aparute in lista data mai jos.

WordArt Character Spacing = spatiul dintre caracterele textului WordArt. Se deschide o lista cu optiuni pentru schimbarea spatiului dintre caracterele textului WordArt: very tight = foarte apropiate, tight = apropiate, normal = narmal, loose = departate putin, very loose = foarte departate, custom = pui valoarea dorita in procente.

Insert Diagram or Organization Chart = introduce o diagrama de organizare. Se deschide fereastra de dialog Diagram Galery, unde faci clic pe imaginea care arata cum este optiunea respectiva. Clic OK. Acum diagrama ta este pe pagina si este selectata. Cand diagrama este selectata apare si bara de unelte pentru diagrame ce ajuta la obtinerea unei diagrame asa cum o doresti. Bara de unelte pentru diagrame:

Insert Clip Art = introduce Clip Art. Clip Art sunt niste ilustratii, pe care Word le are sau pe care le ei tu din alta parte. Faci clic si se va deschide un panel in partea dreapta unde tu cauti de unde sa iei Clip Art. Insert Picture = introduce o fotografie. Se deschide fereastra de dialog unde trebuie sa deschizi dosarul care contine poza dorita, apoi selectezi acea poza si clic Insert (=introduce).

Fill Color = coloare pentru interiorul obiectului selectat. Clic pe butonul sageata in jos din dreapta si apoi clic pe culoarea dorita sau pe optiunea No Fill = fara culoare. Coloarea selectata apare in icon. Line Color = culoarea pentru conturul obiectului selectat. Clic pe butonul sageata in jos din dreapta si si faci clic pe culoarea dorita. Daca nu vrei sa aiba contur obiectul tau alegi optiunea No Line (=fara contur). Culoarea selectata apare in icon. Font Color = culoarea pentru text. Clic pe butonul sageata in jos din dreapta si clic pe culoarea dorita. Optiunea Automatic este pentru culoarea din oficiu pentru text care este negru. Culoarea selectata apare in icon.

Line Style = modele de linii pentru conturul obiectului selectat. Clic pe icon, se va deschide o lista de optiuni si alegi ce doresti.

Dash Style = modele de linie intrerupta pentru contur. Clic pe icon si in lista deschisa clic pe optiunea dorita.

Arrow Style = modele sageti. Avand in desen o sageata, o selectezi (clic pe ea), apoi clic pe acest icon si alegi o optiune.

Shadow Style = efecte de umbre pe care sa le adaugi unui obiect. Intai selectezi un obiect si apoi faci clic pe icon si alegi o optiune din lista. Optiunea No Shadow = fara umbra.

3-D Style = efecte pentru afisarea tridimensionala (spatiala) a unui obiect. Intai selectezi un obiect si apoi faci clic pe icon si alegi o optiune din lista. Optiunea No 3-D = fara efect tridimensional..